<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Bret Beherns"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Illinois takes down No. 19 Indiana in series opener</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "ILLINOISHOMEPAGE" , "logo": { "@type": "ImageObject", "url": "https://509creative.net/wp-content/uploads/2018/10/SiteHeaderLogo_WCIAdotcom.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wcia.com/sports/illini/illinois-takes-down-no-19-indiana-in-series-opener/1977500587" } , "headline": "Illinois takes down No. 19 Indiana in series opener", "description": "CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just two hits, while striking out nine to earn his sixth win of the season.", "author": { "@type": "Person", "name": " Bret Beherns" }, "datePublished": "2019-05-03T22:02:03-0500", "dateModified": "2019-05-03T22:50:15-0500", "articleBody": "&lt;p&gt;CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just two hits, while striking out nine to earn his sixth win of the season.&lt;/p&gt;&lt;p&gt;&amp;quot;Andy Fisher did an outstanding job for us,&amp;quot; Illinois head coach Dan Hartleb said. &amp;quot;He was in command all night, I don&amp;#39;t even know how many base runners he had but it wasn&amp;#39;t many. Pitchers go out and they give you that confidence that they&amp;#39;re gonna hold the other team at bay, it relaxes the hitters a little bit.&amp;quot;&lt;/p&gt;&lt;p&gt;&amp;quot;It seems like everytime we win the first game, we&amp;#39;ll end up winning two or three,&amp;quot; Fisher said. &amp;quot;So getting this win is absolutely huge.&amp;quot;&amp;nbsp;&lt;/p&gt;&lt;p&gt;The Illini (30-15, 9-7 B1G) now have a 4-1 record against teams in the Top 25 and have a chance to improve that and its 21 RPI with game two of the weekend series Saturday at 3 p.m.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/BSB_1556938631309_85913866_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "image": { "@type": "ImageObject", "url": "https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/BSB_1556938631309_85913866_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Illinois takes down No. 19 Indiana in series opener", "thumbnailUrl": "https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/Illinois_takes_down_No__19_Indiana_in_se_9_85921745_ver1.0_160_90.jpg", "contentUrl": "https://sx6ukmilfx6javtswstk4a6ojc.gcdn.anvato.net/wcia/video/video_studio/2019/05/03/Illinois_takes_down_No__19_Indiana_in_series_ope_3591276_1200.mp4?Expires=1651549569&KeyName=mcpkey1&Signature=3125em-39daoYruV0coOYm52n8Q", "dateCreated": "2019-05-03T22:46:47-0500", "dateModified": "2019-05-03T22:46:47-0500", "description": "CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just two hits, while striking out nine to earn his sixth w", "uploadDate": "2019-05-03T22:46:47-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just..." lang="en-US" /> <meta name="keywords" content="Illini,Local Sports,Your Illini Nation,Illini Baseball" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Illinois takes down No. 19 Indiana in series opener"/><meta property="og:description" content="CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just two hits, while striking out nine to earn his sixth win of the season. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wcia.com/sports/illini/illinois-takes-down-no-19-indiana-in-series-opener/1977500587"/><meta property="og:image" content="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/Illinois_takes_down_No__19_Indiana_in_se_9_85921745_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="ILLINOISHOMEPAGE"/><meta property="fb:app_id" content="705836616195194"/><meta property="article:section" content="Illini"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-04T03:50:16+00:00"/><meta property="article:modified_time" content="2019-05-04T03:50:15+00:00"/><meta property="article:expiration_time" content="2293-02-15T03:02:00+00:00"/><meta property="article:author" content="https://www.facebook.com/WCIA3Sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Illinois takes down No. 19 Indiana in series opener"/><meta name="twitter:description" content="CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just two hits, while striking out nine to earn his sixth win of the season. "/><meta name="twitter:site" content="ILLINOISHOMEPAGE"/><meta name="twitter:image" content="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/Illinois_takes_down_No__19_Indiana_in_se_9_85921745_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wcia.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190504 03:50:16"/><Attribute name="edate" value="1556941815843"/><Attribute name="edateformat" value="20190504 03:50:15"/><Attribute name="sdate" value="1556941816835"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="187"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Illini"/><Attribute name="Category" value="Illini Baseball"/><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="Your Illini Nation"/></DataObject><DataObject type="Story"><Attribute name="Description" value="CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just two hits, while striking out nine to earn his sixth win of the season. "/><Attribute name="Headline" value="Illinois takes down No. 19 Indiana in series opener"/><Attribute name="Keywords" value="Illini,Local Sports,Your Illini Nation,Illini Baseball"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190504 03:50:15"/><Attribute name="PubDate" value="20190504 03:50:16"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just two hits, while striking out nine to earn his sixth w"/><Attribute name="CompID" value="1977647403"/><Attribute name="URL" value="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/Illinois_takes_down_No__19_Indiana_in_se_9_85921745_ver1.0_160_90.jpg"/><Attribute name="Title" value="Illinois takes down No. 19 Indiana in series opener"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="85913866"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1977491669"/><Attribute name="URL" value="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/BSB_1556938631309_85913866_ver1.0_160_90.jpg"/><Attribute name="Title" value="BSB_1556938631309.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wcia&#x2e;com&#x2f;sports&#x2f;illini&#x2f;illinois-takes-down-no-19-indiana-in-series-opener&#x2f;1977500587" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wcia&#x2e;com&#x2f;amp&#x2f;sports&#x2f;illini&#x2f;illinois-takes-down-no-19-indiana-in-series-opener&#x2f;1977500587" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557095263000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557095263000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wcia&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-illinoishomepage&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1556772862000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wcia.com/nxs-main-v2-theme/images/color_schemes/illinoishomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wcia.com/nxs-main-v2-theme/images/color_schemes/illinoishomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wcia.com/nxs-main-v2-theme/images/color_schemes/illinoishomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wcia.com/nxs-main-v2-theme/images/color_schemes/illinoishomepage/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wcia.com/nxs-main-v2-theme/images/color_schemes/illinoishomepage/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wcia.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1066991376"},getLayoutId:function(){return"1730"},getLayoutURL:function(){return"https://www.wcia.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"54787065"},getScopeGroupIdOrLiveGroupId:function(){return"54787065"},getParentGroupId:function(){return"54787065"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wcia.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787065&refererPlid=1066991376"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewcia\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=21&minifierType=js&languageId=en_US&b=6102&t=1557095430000"},getBaseURL:function(){return"https://www.wcia.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1557095430000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=21&minifierType=js&languageId=en_US&b=6102&t=1557095430000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="yjnNEk2D";Liferay.currentURL="\x2fsports\x2fillini\x2fillinois-takes-down-no-19-indiana-in-series-opener\x2f1977500587";Liferay.currentURLEncoded="%2Fsports%2Fillini%2Fillinois-takes-down-no-19-indiana-in-series-opener%2F1977500587";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=21&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.7.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_4880","101_INSTANCE_BEBx5gfnPDJK","56_INSTANCE_L4KtjpG031fL","56_INSTANCE_6353","56_INSTANCE_6319","56_INSTANCE_PnzZi5N3ZbpC","56_INSTANCE_dDkBiA2CrQCv","56_INSTANCE_GhClnqrlYg7E","56_INSTANCE_5159","56_INSTANCE_3105","56_INSTANCE_8889","56_INSTANCE_2755","56_INSTANCE_3680"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=21&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"ILLINOISHOMEPAGE"},getParentGroupName:function(){return"ILLINOISHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.7.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/illinoishomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/illinoishomepage-staging/-/";var viewGalleryUrl="/group/illinoishomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787077;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787087"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787077"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wcia.com/sports/illini/illinois-takes-down-no-19-indiana-in-series-opener/1977500587",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1977500587",adUnitSubName:"/sports/illini"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ad8121fb1273" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFICATION --><meta name="google-site-verification" content="86KcOhKn6531wrSirMnvT8OWQA_2kmDaSRP3GaiBids" /><meta content="xvftzRIvAgGt-PWevEq8I4NooWE22WM7gtKRux7jQF8" name="google-site-verification" /><meta name="google-site-verification" content="3HaGy5wY7Tz5zbSI3t_INR-Yc9hRVDLbjjY2bH2laow" /><!-- END:GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71254795-1,nxstSite:UA-37144901-10";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="wcia.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="ILLINOISHOMEPAGE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Bret Beherns";k="1977500587";d="ILLINOISHOMEPAGE";f="Illini";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:dmvpf8dvftm";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=21&minifierType=js&languageId=en_US&b=6102&t=1556772862000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Illini\x2cIllini\x20Baseball\x2cLocal\x20Sports\x2cYour\x20Illini\x20Nation";var b="Illini\x2cLocal\x20Sports\x2cYour\x20Illini\x20Nation\x2cIllini\x20Baseball";var a="CHAMPAIGN\x20\x28WCIA\x29\x20--\x20Illinois\x20baseball\x20won\x20its\x20eighth\x20game\x20in\x20the\x20last\x2010\x20outings\x20taking\x20down\x20No\x2e\x2019\x20Indiana\x204-0\x20Friday\x20night\x2e\x20Andy\x20Fisher\x20threw\x20eight\x20shutout\x20innings\x20to\x20lead\x20the\x20way\x2c\x20allowing\x20just\x20two\x20hits\x2c\x20while\x20striking\x20out\x20nine\x20to\x20earn\x20his\x20sixth\x20win\x20of\x20the\x20season\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/illinoishomepage")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641342271","641342271","641342271","com.newssynergy.illinoishomepage","com.newssynergy.illinoishomepage");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WCIA News IllinoisHomepage.net",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-illinoishomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wcia.com/weather"> <span class="region">Champaign</span> <h4 class="forecast">57&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to ILLINOISHOMEPAGE"><img src="https://509creative.net/wp-content/uploads/2018/10/SiteHeaderLogo_WCIAdotcom.png" alt="ILLINOISHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://509creative.net/wp-content/uploads/2018/10/SiteHeaderLogo_WCIAdotcom.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-199641" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-199641");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wcia.com/weather">
       <h5 class="region">Champaign</h5>
       <h4 class="forecast">57&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wcia.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/news/capitol-news">Capitol News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/washington-dc-bureau">D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/yourelectionhq">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/ag-news">Ag News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/destination-illinois">Destination Illinois</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/vault">From the Vault</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wcia.com/morning-show">The Morning Show</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
        
        
            
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/one-dead-after-shooting-at-apartment-complex/1980672347" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_160_90.jpeg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_640_360.jpeg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_320_180.jpeg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_160_90.jpeg 160w" data-sizes="160px" alt="One&#x20;dead&#x20;after&#x20;shooting&#x20;at&#x20;apartment&#x20;complex" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/one-dead-after-shooting-at-apartment-complex/1980672347" > One dead after shooting at apartment complex </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/fire-destroys-decades-old-building/1981463660" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fire&#x20;damages&#x20;decades-old&#x20;building" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/fire-destroys-decades-old-building/1981463660" > Fire damages decades-old building </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/one-man-shot-in-early-morning-shooting/1978422768" >One man hurt in early morning shooting</a> </li> <li> <a href="/news/local-news/star-football-player-killed-in-shooting/1981171207" >Star football player killed in shooting</a> </li> <li> <a href="/news/local-news/county-jail-looking-for-new-recruits/1981575311" >County jail looking for new recruits</a> </li> <li> <a href="/news/local-news/walk-for-wishes-1/1979134461" >Walk for Wishes</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wcia.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wcia.com/weather">Your Weather</a></li> <li><a href="https://www.wcia.com/weather/severe-weather-center">Severe Weather Center</a></li> <li><a href="https://www.wcia.com/closings-and-delays">Closings and Delays</a></li> <li><a href="https://www.wcia.com/weather-alerts">Weather Alerts</a></li> <li><a href="https://www.wcia.com/weather/almanac">Almanac</a></li> <li><a href="https://www.wcia.com/weather-garden">Mattex Weather Garden</a></li> <li><a href="https://www.wcia.com/eyenet">Roofing Dog Eyenet Weather Cameras</a></li> <li><a href="https://www.wcia.com/weatherwall">Weather Wall</a></li> <li><a href="https://www.wcia.com/weather-pix">Weather Pix</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/weather-now/850895016" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Day%20Planner_1557023737622.png_86062892_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Day%20Planner_1557023737622.png_86062892_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Day%20Planner_1557023737622.png_86062892_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Day%20Planner_1557023737622.png_86062892_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Weather&#x20;Now&#x3a;&#x20;Beautiful&#x20;Sunday&#x2c;&#x20;Rain&#x20;Next&#x20;Week" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-now/850895016" > Weather Now: Beautiful Sunday, Rain Next Week </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/more-rain-through-friday-morning/1886824904" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/WPC%20QPF%207%20DAYS_1556887596731.png_85799889_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/WPC%20QPF%207%20DAYS_1556887596731.png_85799889_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/WPC%20QPF%207%20DAYS_1556887596731.png_85799889_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/WPC%20QPF%207%20DAYS_1556887596731.png_85799889_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="More&#x20;Light&#x20;Rain&#x20;Through&#x20;Saturday&#x20;Morning" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/more-rain-through-friday-morning/1886824904" > More Light Rain Through Saturday Morning </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/weather/drier-end-of-the-forecast/1660731125" >Sunnier & Drier Weekend</a> </li> <li> <a href="/weather/near-normal-most-of-the-week/1647799875" >Near Normal Most of the Week</a> </li> <li> <a href="/weather/forecast/clear-drought-monitor-again/636405525" >No Drought, No Surprise</a> </li> <li> <a href="/weather/weather-team-on-social-media/129455766" >Interact with Us on Social Media</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wcia.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wcia.com/sports">Local Sports</a></li> <li><a href="https://www.wcia.com/your-illini-nation">Your Illini Nation</a></li> <li><a href="https://www.wcia.com/high-school-sports">High School Sports</a></li> <li><a href="https://www.wcia.com/the-big-game-2019-v2">Draft in Music City</a></li> <li><a href="https://www.wcia.com/big-race-indy-1">The Big Race - Indy 2019</a></li> <li><a href="https://www.wcia.com/masters-report">Masters Report</a></li> <li><a href="https://www.wcia.com/illinois-marathon">Illinois Marathon</a></li> <li><a href="https://www.wcia.com/sports/full-court-friday">Full Court Friday</a></li> <li><a href="https://www.wcia.com/athlete-of-the-week">Athlete of the Week</a></li> <li><a href="https://www.wcia.com/national-sports">National Sports</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/illini/web-extra-mj-rivers-in-studio/1981409491" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WEB&#x20;EXTRA&#x3a;&#x20;MJ&#x20;Rivers&#x20;in&#x20;studio" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/illini/web-extra-mj-rivers-in-studio/1981409491" > WEB EXTRA: MJ Rivers in studio </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/illini/illini-end-regular-season-with-sweep-of-purdue/1981409118" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/SB-%20PURDUE%20%40%20ILLINOIS_frame_1442_1557096984923.png_86212854_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/SB-%20PURDUE%20%40%20ILLINOIS_frame_1442_1557096984923.png_86212854_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/SB-%20PURDUE%20%40%20ILLINOIS_frame_1442_1557096984923.png_86212854_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/SB-%20PURDUE%20%40%20ILLINOIS_frame_1442_1557096984923.png_86212854_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Illini&#x20;end&#x20;regular&#x20;season&#x20;with&#x20;sweep&#x20;of&#x20;Purdue" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/illini/illini-end-regular-season-with-sweep-of-purdue/1981409118" > Illini end regular season with sweep of Purdue </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/illini/indiana-salvages-final-game-of-series-with-illini/1981390833" >Indiana salvages final game of series with Illini</a> </li> <li> <a href="/sports/illini/illini-mixing-youth-with-experience-at-ncaa-regionals/1981384644" >Illini mixing youth with experience at NCAA Regionals</a> </li> <li> <a href="/sports/illini/mj-rivers-stops-by-wcia-studio-to-discuss-transfer/1981350939" >MJ Rivers stops by WCIA studio to discuss transfer</a> </li> <li> <a href="/sports/illini/mj-rivers-transferring-from-illini-football-program/1979261244" >MJ Rivers transferring from Illini football program</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wcia.com/community/calendar">ciLiving Community Calendar</a></li> <li><a href="https://www.wcia.com/elect">AARP - Family Caregiving and the ELECT Act</a></li> <li><a href="https://www.wcia.com/viewers-club">Viewers Club</a></li> <li><a href="https://www.wcia.com/morning-mug-club">Morning Mug Club</a></li> <li><a href="https://www.wcia.com/operation-honor-guard">Operation Honor Guard</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a> <a href="" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">Marketplace</a> <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wcia.com/restaurant-row">Restaurant Row</a></li> <li><a href="https://www.wcia.com/frugal-fridays">Frugal Fridays</a></li> <li><a href="https://www.wcia.com/par-fore-pennies">Par Fore Pennies</a></li> <li><a href="https://www.wcia.com/tempting-tuesdays">Tempting Tuesdays</a></li> <li><a href="https://www.wcia.com/golf-2019">Golf Tour Extravaganza 2019</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wcia.com/ciliving">ciLiving</a></li> <li><a href="https://www.wcia.com/ask-an-expert">Ask an Expert</a></li> <li><a href="https://www.wcia.com/birthday-smiles">Birthday Smiles</a></li> <li><a href="https://www.wcia.com/horoscopes">Horoscopes</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us</a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wcia.com/meet-the-team">Meet the Team</a></li> <li><a href="https://www.wcia.com/contact-us">Contact Us</a></li> <li><a href="https://www.wcia.com/stay-connected">Stay Connected</a></li> <li><a href="https://www.wcia.com/tv-schedule">TV Schedule</a></li> <li><a href="https://www.wcia.com/advertise-with-us">Advertise with Us</a></li> <li><a href="https://www.wcia.com/work-for-us">Work for Us</a></li> </ul> </li> <li><a href="https://www.wcia.com/contests">Contests</a></li> <li><a href="https://www.wcia.com/live-stream1">Watch</a></li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4880_" > <span id="p_56_INSTANCE_4880"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-111754" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-111754")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_BEBx5gfnPDJK_" > <span id="p_101_INSTANCE_BEBx5gfnPDJK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'illinoishomepage.net'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Bret Beherns'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Illini</a> <h1 class="headline">Illinois takes down No. 19 Indiana in series opener</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wcia.com/meet-the-team/bret-beherns/59597833">Bret Beherns</a> <ul class="author-social"> <li><a href="mailto:bbeherns@wcia.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://twitter.com/@wcia3bret"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 03, 2019 10:02 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 03, 2019 10:50 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wcia.com/sports/illini/illinois-takes-down-no-19-indiana-in-series-opener/1977500587")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Illinois takes down No. 19 Indiana in series opener</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_1977500587={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script type="text/javascript">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</script> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3591276_151965"> <img id="anvatoPlayPreview_3591276_151965-image-placeholder" class="placeholder invisible" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3591276_151965-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3591276_151965";var e=d+"_anv";var f={videoTitle:"Illinois\x20takes\x20down\x20No\x2e\x2019\x20Indiana\x20in\x20series\x20opener",pInstance:e,url:"https://sx6ukmilfx6javtswstk4a6ojc.gcdn.anvato.net/wcia/video/video_studio/2019/05/03/Illinois_takes_down_No__19_Indiana_in_series_ope_3591276_1200.mp4?Expires=1651549569&KeyName=mcpkey1&Signature=3125em-39daoYruV0coOYm52n8Q",poster:"https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/Illinois_takes_down_No__19_Indiana_in_se_9_85921745_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3591276";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wcia/sports/illini&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1977500587%26coid%3D1977647403%26vidcat%3Dsports/illini%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.wcia.com/sports/illini/illinois-takes-down-no-19-indiana-in-series-opener/1977500587%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cnews\x2csports\x2cVideo\x2cNews";f.videoDescription="CHAMPAIGN\x20\x28WCIA\x29\x20--\x20Illinois\x20baseball\x20won\x20its\x20eighth\x20game\x20in\x20the\x20last\x2010\x20outings\x20taking\x20down\x20No\x2e\x2019\x20Indiana\x204-0\x20Friday\x20night\x2e\x20Andy\x20Fisher\x20threw\x20eight\x20shutout\x20innings\x20to\x20lead\x20the\x20way\x2c\x20allowing\x20just\x20two\x20hits\x2c\x20while\x20striking\x20out\x20nine\x20to\x20earn\x20his\x20sixth\x20w";f.videoDuration="1:30";f.pageUrl="https://www.wcia.com/video/illinois-takes-down-no-19-indiana-in-series-opener_20190504034611/1977647403";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3591276",ns_st_cl:"90000",ns_st_ge:"video\x2cnews\x2csports\x2cVideo\x2cNews",ns_st_st:"ILLINOISHOMEPAGE",ns_st_pu:"Nexstar",ns_st_ct:"ContentType.ShortFormOnDemand",c3:"https://www.wcia.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_1977500587.videoLeadMediaCarousel.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/BSB_1556938631309_85913866_ver1.0_640_360.jpg" alt="BSB_1556938631309.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/Illinois_takes_down_No__19_Indiana_in_se_9_85921745_ver1.0_640_360.jpg"> <img src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Illinois takes down No. 19 Indiana in series opener"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/03/BSB_1556938631309_85913866_ver1.0_160_90.jpg"> <img src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="BSB_1556938631309.jpg"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var l=b("#mutiple-media-contents");var s=b("#mutiple-media-thumbnails");var z="/sports/illini/illinois-takes-down-no-19-indiana-in-series-opener/1977500587";var h=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var A={};A={baseAdUnitPath:"nx.wcia",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var E=true;var G=true;var v=true;l.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:I,pagination:false,afterInit:function(K){K.trigger("ep-lazy-render");var J;l.closest(".media-container").on("mouseenter click touchstart",function(){if(J){clearTimeout(J)}K.find(".owl-controls").css("visibility","");J=setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(J){return false}});s.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(J){J.find(".owl-item").eq(0).addClass("active")}});var g=b("#gallery-interstitial-overlay"),H=b("#gallery-interstitial-wrap"),m=b("#gallery-interstitial-lock-overlay"),d=b("#close-gallery-interstitial"),C=b(".owl-next"),B=b(".owl-prev");function I(J){var K=this.currentItem;s.find(".owl-item").removeClass("active").eq(K).addClass("active");if(s.data("owlCarousel")!==undefined){F(K)}n(this)}var w=0,o=5?5:null,r=0,f=5?5:6,u=false,k=false;function y(){var J=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(J.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(J);console.log("Gallery is Refreshing Module refreshable ads")}w=0}function q(){u=true;r=0;EP.Utils.AdUtils.createIncrementingContent(A,H,"append");m.removeClass("lock-shown");g.addClass("interstitial-shown");H.addClass("interstitial-shown")}function e(){u=false;H.find(".ep-ad-slot").remove();g.removeClass("interstitial-shown");H.removeClass("interstitial-shown")}function x(){m.addClass("lock-shown")}function t(){return w===o}function D(){return r===f}function j(){if(u){e()}var J=f-r;if(J===2){x()}if(D()){q()}r++}function p(){w++;if(t()){y()}}function i(){if(!u){EPCOREVirtualPageview(z,h)}if(v){if(G){j()}if(E){p()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){q()});b(document).on("click","#close-gallery-interstitial",function(){e()});s.on("click",".owl-item",function(K){K.preventDefault();var J=b(this).data("owlItem");l.trigger("owl.goTo",J)});l.on("owl.slideChanged",function(J){i()});function F(M){var J=s.data("owlCarousel").owl.visibleItems;var K=M;var N=false;for(var L in J){if(K===J[L]){var N=true}}if(N===false){if(K>J[J.length-1]){s.trigger("owl.goTo",K-J.length+2)}else{if(K-1===-1){K=0}s.trigger("owl.goTo",K)}}else{if(K===J[J.length-1]){s.trigger("owl.goTo",J[1])}else{if(K===J[0]){s.trigger("owl.goTo",K-1)}}}}function n(Q){var O=EP.Utils.VideoUtils.playerVids;if(Q){var J=Q["$userItems"][Q.currentItem]}if(O){for(var S in O){var R=O[S].playerType;if(R==="kaltura-video"||R==="generic-video"){if(O[S].targetId){var P=document.getElementById(O[S].targetId);if(P&&P.sendNotification){P.sendNotification("doPause")}}}else{if(R==="uplynk-video"){if(O[S].playerInstance){var P=O[S].playerInstance;if(P&&P.pause){P.pause()}}}else{if(R==="syndicaster-video"){if(typeof(J)!="undefined"&&O[S].targetId){var K=b(J).find("#"+O[S].targetId);if(K.length>0&&O[S].playerInstance){var P=O[S].playerInstance;K.empty();if(P&&P.run){P.run()}}else{b("#"+O[S].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var M=window.anvp.getAll();for(var N=0;N<M.length;N++){var L=M[N];if(window.anvp[L]&&window.anvp[L].pause){window.anvp[L].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>CHAMPAIGN (WCIA) -- Illinois baseball won its eighth game in the last 10 outings taking down No. 19 Indiana 4-0 Friday night. Andy Fisher threw eight shutout innings to lead the way, allowing just two hits, while striking out nine to earn his sixth win of the season.</p><p>&quot;Andy Fisher did an outstanding job for us,&quot; Illinois head coach Dan Hartleb said. &quot;He was in command all night, I don&#39;t even know how many base runners he had but it wasn&#39;t many. Pitchers go out and they give you that confidence that they&#39;re gonna hold the other team at bay, it relaxes the hitters a little bit.&quot;</p><p>&quot;It seems like everytime we win the first game, we&#39;ll end up winning two or three,&quot; Fisher said. &quot;So getting this win is absolutely huge.&quot;&nbsp;</p><p>The Illini (30-15, 9-7 B1G) now have a 4-1 record against teams in the Top 25 and have a chance to improve that and its 21 RPI with game two of the weekend series Saturday at 3 p.m.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wcia.com/sports/illini/illinois-takes-down-no-19-indiana-in-series-opener/1977500587")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_L4KtjpG031fL_" > <span id="p_56_INSTANCE_L4KtjpG031fL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_1098287186_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6353_" > <span id="p_56_INSTANCE_6353"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/illini/web-extra-mj-rivers-in-studio/1981409491" title="WEB EXTRA: MJ Rivers in studio"> <figure class="crop-photo image" style="background-image: url('https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">WEB EXTRA: MJ Rivers in studio</h4> </a> </div> <div class="headline-wrapper"> <p><p>CHAMPAIGN, Ill. (WCIA) -- Full interview with MJ Rivers on decision&hellip;</p> <time class="update" datatime="">4 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/illini/illini-end-regular-season-with-sweep-of-purdue/1981409118" title="Illini end regular season with sweep of Purdue"> <figure class="crop-photo image" style="background-image: url('https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/SB-%20PURDUE%20%40%20ILLINOIS_frame_1442_1557096984923.png_86212854_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Illini end regular season with sweep of Purdue</h4> </a> </div> <div class="headline-wrapper"> <p><p>URBANA, Ill. (WCIA) -- Once again the Illini gave up runs in the&hellip;</p> <time class="update" datatime="">4 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/illini/indiana-salvages-final-game-of-series-with-illini/1981390833" title="Indiana salvages final game of series with Illini"> <figure class="crop-photo image" style="background-image: url('https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/SP2_7289_01_frame_15_1557096578062_86211081_ver1.0_320_240.png');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Indiana salvages final game of series with Illini</h4> </a> </div> <div class="headline-wrapper"> <p><p>CHAMPAIGN, Ill. (WCIA) -- Illinois had already handed Indiana their&hellip;</p> <time class="update" datatime="">4 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6319_" > <span id="p_56_INSTANCE_6319"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-176536" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-176536")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_PnzZi5N3ZbpC_" > <span id="p_56_INSTANCE_PnzZi5N3ZbpC"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_1251907767_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1251907767" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787065&_refresharticle_WAR_epwcmportlet_articleId=1251907767&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1251907767");c.empty();c.append("<div id='loader--mod-headline-list-1251907767' class='loader'><img src='https://www.wcia.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1251907767").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1251907767").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1251907767").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1251907767");d.empty();d.append("<div class='loader'><img src='https://www.wcia.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dDkBiA2CrQCv_" > <span id="p_56_INSTANCE_dDkBiA2CrQCv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_1098288962_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GhClnqrlYg7E_" > <span id="p_56_INSTANCE_GhClnqrlYg7E"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-52324" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.illinoishomepage.net/viewers-club"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/10/08/ViewersClub2018_DontMiss_2_1539023626369_58285549_ver1.0_160_90.png" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/10/08/ViewersClub2018_DontMiss_2_1539023626369_58285549_ver1.0_1280_720.png 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/10/08/ViewersClub2018_DontMiss_2_1539023626369_58285549_ver1.0_640_360.png 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/10/08/ViewersClub2018_DontMiss_2_1539023626369_58285549_ver1.0_320_180.png 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/10/08/ViewersClub2018_DontMiss_2_1539023626369_58285549_ver1.0_160_90.png 160w" data-sizes="160px" alt="Don&#x27;t&#x20;Miss&#x20;Viewers&#x20;Club" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.illinoishomepage.net/viewers-club" > Don't Miss Viewers Club </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.illinoishomepage.net/stay-connected"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/02/14/Don%27tMiss_StayConnected_1518647744606_34181799_ver1.0_160_90.png" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/02/14/Don%27tMiss_StayConnected_1518647744606_34181799_ver1.0_1280_720.png 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/02/14/Don%27tMiss_StayConnected_1518647744606_34181799_ver1.0_640_360.png 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/02/14/Don%27tMiss_StayConnected_1518647744606_34181799_ver1.0_320_180.png 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/02/14/Don%27tMiss_StayConnected_1518647744606_34181799_ver1.0_160_90.png 160w" data-sizes="160px" alt="Don&#x27;t&#x20;Miss&#x20;Stay&#x20;Connected" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.illinoishomepage.net/stay-connected" > Don't Miss Stay Connected </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://illinoishomepageautoracing.upickem.net/autoracing/registration/login.asp"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/04/10/DontMiss_AutoRacing2019_1554930923958_81621139_ver1.0_160_90.png" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/04/10/DontMiss_AutoRacing2019_1554930923958_81621139_ver1.0_1280_720.png 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/04/10/DontMiss_AutoRacing2019_1554930923958_81621139_ver1.0_640_360.png 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/04/10/DontMiss_AutoRacing2019_1554930923958_81621139_ver1.0_320_180.png 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/04/10/DontMiss_AutoRacing2019_1554930923958_81621139_ver1.0_160_90.png 160w" data-sizes="160px" alt="Don&#x27;t&#x20;Miss&#x20;Auto&#x20;Racing&#x20;Challenge&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://illinoishomepageautoracing.upickem.net/autoracing/registration/login.asp" > Don't Miss Auto Racing Challenge 2019 </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://wcia.com/morning-mug-club"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/09/26/MugClub_DontMiss_1537969896832_56924667_ver1.0_160_90.png" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/09/26/MugClub_DontMiss_1537969896832_56924667_ver1.0_1280_720.png 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/09/26/MugClub_DontMiss_1537969896832_56924667_ver1.0_640_360.png 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/09/26/MugClub_DontMiss_1537969896832_56924667_ver1.0_320_180.png 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2018/09/26/MugClub_DontMiss_1537969896832_56924667_ver1.0_160_90.png 160w" data-sizes="160px" alt="Don&#x27;t&#x20;Miss&#x20;Morning&#x20;Mug&#x20;Club" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://wcia.com/morning-mug-club" > Don't Miss Morning Mug Club </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-52324");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5159_" > <span id="p_56_INSTANCE_5159"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787065&_refresharticle_WAR_epwcmportlet_articleId=MOD-ILLINOISHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800740" data-limit-number="5">Local</option> <option value="54800890" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/one-dead-after-shooting-at-apartment-complex/1980672347"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_160_90.jpeg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_1280_720.jpeg 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_640_360.jpeg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_320_180.jpeg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/01/12/620x349_1523490088087_39680806_ver1.0_640_360_1547301267302_67234843_ver1.0_160_90.jpeg 160w" data-sizes="160px" alt="One&#x20;dead&#x20;after&#x20;shooting&#x20;at&#x20;apartment&#x20;complex" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/one-dead-after-shooting-at-apartment-complex/1980672347" > One dead after shooting at apartment complex </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/fire-destroys-decades-old-building/1981463660"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_1280_720.jpg 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/decatur%20fire_1557099286799.PNG_86216450_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fire&#x20;damages&#x20;decades-old&#x20;building" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/fire-destroys-decades-old-building/1981463660" > Fire damages decades-old building </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/one-man-shot-in-early-morning-shooting/1978422768"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Over_night_shooting_1_86037212_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Over_night_shooting_1_86037212_ver1.0_1280_720.jpg 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Over_night_shooting_1_86037212_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Over_night_shooting_1_86037212_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Over_night_shooting_1_86037212_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="One&#x20;man&#x20;hurt&#x20;in&#x20;early&#x20;morning&#x20;shooting" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/one-man-shot-in-early-morning-shooting/1978422768" > One man hurt in early morning shooting </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/star-football-player-killed-in-shooting/1981171207"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/JAYLON%20MCKENZIE%20FOOTBALL%20PLAYER_1557089188813.jpg_86195808_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/JAYLON%20MCKENZIE%20FOOTBALL%20PLAYER_1557089188813.jpg_86195808_ver1.0_1280_720.jpg 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/JAYLON%20MCKENZIE%20FOOTBALL%20PLAYER_1557089188813.jpg_86195808_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/JAYLON%20MCKENZIE%20FOOTBALL%20PLAYER_1557089188813.jpg_86195808_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/JAYLON%20MCKENZIE%20FOOTBALL%20PLAYER_1557089188813.jpg_86195808_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Star&#x20;football&#x20;player&#x20;killed&#x20;in&#x20;shooting" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/star-football-player-killed-in-shooting/1981171207" > Star football player killed in shooting </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/county-jail-looking-for-new-recruits/1981575311"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/03/29/299447_235167949859506_974126_n_1553868563263_79696230_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/03/29/299447_235167949859506_974126_n_1553868563263_79696230_ver1.0_1280_720.jpg 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/03/29/299447_235167949859506_974126_n_1553868563263_79696230_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/03/29/299447_235167949859506_974126_n_1553868563263_79696230_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/03/29/299447_235167949859506_974126_n_1553868563263_79696230_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="County&#x20;jail&#x20;looking&#x20;for&#x20;new&#x20;recruits" /> </div> </div> </figure> </a> <small class="copyright">Champaign County Sheriff Office</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/county-jail-looking-for-new-recruits/1981575311" > County jail looking for new recruits </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wcia.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3105_" > <span id="p_56_INSTANCE_3105"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-149773" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-149773")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8889_" > <span id="p_56_INSTANCE_8889"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/mj-rivers-full-interview_20190505224351/1981376343"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_1280_720.jpg 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_RIVERS_FULL_INTERVIEW_8_86211026_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="MJ&#x20;RIVERS&#x20;FULL&#x20;INTERVIEW" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/mj-rivers-full-interview_20190505224351/1981376343" class="crop-ellipsis" style="word-wrap: break-word;"> MJ RIVERS FULL INTERVIEW </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/mj-rivers-on-decision-to-transfer_20190505221636/1981319392"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_Rivers_on_decision_to_transfer_8_86201766_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_Rivers_on_decision_to_transfer_8_86201766_ver1.0_1280_720.jpg 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_Rivers_on_decision_to_transfer_8_86201766_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_Rivers_on_decision_to_transfer_8_86201766_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/05/MJ_Rivers_on_decision_to_transfer_8_86201766_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="MJ&#x20;Rivers&#x20;on&#x20;decision&#x20;to&#x20;transfer" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/mj-rivers-on-decision-to-transfer_20190505221636/1981319392" class="crop-ellipsis" style="word-wrap: break-word;"> MJ Rivers on decision to transfer </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/illini-tennis_20190505035150/1979568510"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wcia.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Illini_tennis_1_86075867_ver1.0_160_90.jpg" data-srcset="https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Illini_tennis_1_86075867_ver1.0_1280_720.jpg 1280w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Illini_tennis_1_86075867_ver1.0_640_360.jpg 640w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Illini_tennis_1_86075867_ver1.0_320_180.jpg 320w, https://media.wcia.com/nxsglobal/illinoishomepage/photo/2019/05/04/Illini_tennis_1_86075867_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Illini&#x20;tennis" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/illini-tennis_20190505035150/1979568510" class="crop-ellipsis" style="word-wrap: break-word;"> Illini tennis </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-ILLINOISHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.wcia.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2755_" > <span id="p_56_INSTANCE_2755"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-ILLINOISHOMEPAGE-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"><h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/WCIA3News">WCIA 3 News</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/wcia3">WCIA 3 News on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/illinoishomepage-mobile/id641342271?mt=8">WCIA 3 iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.illinoishomepage&amp;hl=en">WCIA 3 Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3680_" > <span id="p_56_INSTANCE_3680"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787065_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-182495" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-182495")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/wcia3"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WCIA3News"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://509creative.net/wp-content/uploads/2018/07/Champaign-Springfield,IL_EEO_Public_File-August 1, 2017-July 31, 2018.pdf" >WCIA/WCIX EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wcia" >WCIA FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wcix" >WCIX FCC Public File</a></li> <li><a href="https://media.illinoishomepage.net/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> WCIA.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-114594" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-114594")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-196778" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wcia","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-196778")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wcia.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1556772862000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR2FW5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-WR2FW5");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 