
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wcia.com\/news\/national\/crews-battle-last-stubborn-southern-california-wildfire-2\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "LOS ANGELES (AP) \u2014 Authorities lifted evacuation orders for a farm community Saturday as firefighters make progress on a large wildfire in Southern California that continues to threaten about 2,500 homes and buildings. Ventura County officials allowed an unknown number of residents in Somis to return home Saturday morning after firefighters contained 30% of the [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wcia.com\/news\/national\/crews-battle-last-stubborn-southern-california-wildfire-2\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "illinoishomepage.net";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WR2FW5");</script>
<!-- End Google Tag Manager -->

	
	<title>Crews make progress on large Southern California wildfire &#8211; WCIA.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Feed" href="https://www.wcia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Comments Feed" href="https://www.wcia.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wcia.com\/news\/national\/crews-battle-last-stubborn-southern-california-wildfire-2\/","page_slug":"crews-battle-last-stubborn-southern-california-wildfire-2","page_type":"story","page_category":"national","article_id":187317,"subpath":"\/news\/national"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='3HaGy5wY7Tz5zbSI3t_INR-Yc9hRVDLbjjY2bH2laow' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wcia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #003ffc;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wcia.com/wp-includes/css/dist/block-library/style.min.css?m=1571091513g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wcia.com/_static/??-eJyVjMEOwiAQRH/IskBDwYPxW7bbtaJAmwLRz5eqRy9OMslkMvPgsXa0pMKpQLly5AyJn7ngBhT83o7VhwkoZ5jDMmIQepiUMUobq8hq63STiD6JtjnAHzzciqfAAklbIoV2QLpIls3qJ/BD6GLt1lBnnzLcuKxI9zfum/fXOZ6Usb00R+fcC4T8TwM=' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wcia.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.wcia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wcia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wcia.com/news/national/crews-battle-last-stubborn-southern-california-wildfire-2/" />
<link rel='shortlink' href='https://www.wcia.com/?p=187317' />
<link rel="alternate" type="application/json+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Fnational%2Fcrews-battle-last-stubborn-southern-california-wildfire-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Fnational%2Fcrews-battle-last-stubborn-southern-california-wildfire-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="134816148251 " />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wcia.com/news/national/crews-battle-last-stubborn-southern-california-wildfire-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Crews make progress on large Southern California wildfire" />
<meta property="og:url" content="https://www.wcia.com/news/national/crews-battle-last-stubborn-southern-california-wildfire-2/" />
<meta property="og:description" content="LOS ANGELES (AP) — Authorities lifted evacuation orders for a farm community Saturday as firefighters make progress on a large wildfire in Southern California that continues to threaten about 2,500…" />
<meta property="article:published_time" content="2019-11-02T05:12:03+00:00" />
<meta property="article:modified_time" content="2019-11-03T03:09:52+00:00" />
<meta property="og:site_name" content="WCIA.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Crews make progress on large Southern California wildfire" />
<meta name="twitter:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Crews make progress on large Southern California wildfire" />
<meta name="twitter:description" content="LOS ANGELES (AP) — Authorities lifted evacuation orders for a farm community Saturday as firefighters make progress on a large wildfire in Southern California that continues to threaten about 2,500…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-187317 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR2FW5height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wcia.com/" rel="home">WCIA.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wcia.com/" rel="home">
						<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wcia.com/weather/">
							<span class="site-header__weather-region">Urbana</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">48&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"crews-battle-last-stubborn-southern-california-wildfire-2"}'   data-path='/5678/nx.wcia/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67868"><a href="https://www.wcia.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67836"><a href="https://www.wcia.com/news/local-news/">Local News</a></li>
	<li id="menu-item-85844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85844"><a href="https://www.wcia.com/news/champaign-county/">Champaign County</a></li>
	<li id="menu-item-85845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85845"><a href="https://www.wcia.com/news/macon-county/">Macon County</a></li>
	<li id="menu-item-85843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85843"><a href="https://www.wcia.com/news/sangamon-county/">Sangamon County</a></li>
	<li id="menu-item-85846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85846"><a href="https://www.wcia.com/news/vermilion-county/">Vermilion County</a></li>
	<li id="menu-item-67869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67869"><a href="https://www.wcia.com/news/capitol-news/">Capitol News</a></li>
	<li id="menu-item-67876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67876"><a href="https://www.wcia.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-169582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169582"><a href="https://www.wcia.com/leading-the-way/">Leading The Way</a></li>
	<li id="menu-item-67877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67877"><a href="https://www.wcia.com/news/agriculture/">Agriculture News</a></li>
	<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67880"><a href="https://www.wcia.com/the-morning-show/">The Morning Show</a></li>
	<li id="menu-item-67878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67878"><a href="https://www.wcia.com/news/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-68080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68080"><a href="https://www.wcia.com/news/national/">National News</a></li>
	<li id="menu-item-171324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171324"><a href="https://www.wcia.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-154518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154518"><a href="https://www.wcia.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/police-investigating-possible-sexual-assault-or-abuse/"
									>
			
				Police investigating &#8216;possible sexual assault or abuse&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/local-news/police-investigating-possible-sexual-assault-or-abuse/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/stm.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/pow-veteran-awarded-medal-posthumously/"
									>
			
				POW veteran awarded medal posthumously
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/town-plans-to-commemorate-tornado-anniversary/"
									>
			
				Town plans to commemorate tornado anniversary
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/central-illinois-company-completes-work-for-downtown-las-vegas/"
									>
			
				Central Illinois company completes work for downtown Las Vegas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/rescued-puppy-home-with-new-owners/"
									>
			
				Rescued puppy home with new owners
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67837"><a href="https://www.wcia.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://www.wcia.com/weather/severe-weather-center/">Severe Weather Center</a></li>
	<li id="menu-item-142993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142993"><a href="https://www.wcia.com/weather/closings/">Lanz, Inc. Closings and Delays</a></li>
	<li id="menu-item-68096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68096"><a href="https://wcia.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-195892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195892"><a href="https://www.wcia.com/weather/winter-weather-outlook/">Winter Weather Outlook</a></li>
	<li id="menu-item-67844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67844"><a href="https://www.wcia.com/weather-garden/">Mattex Weather Garden</a></li>
	<li id="menu-item-67843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67843"><a href="https://www.wcia.com/eyenet/">Eyenet Cameras</a></li>
	<li id="menu-item-67838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67838"><a href="https://www.wcia.com/weatherwall/">Weather Wall</a></li>
</ul>
</div></div></li>
<li id="menu-item-169592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169592"><a href="https://www.wcia.com/news/target3/">Target 3</a></li>
<li id="menu-item-67839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67839"><a href="https://www.wcia.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67870"><a href="https://www.wcia.com/sports/your-illini-nation/">Your Illini Nation</a></li>
	<li id="menu-item-67842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67842"><a href="https://www.wcia.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-126803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126803"><a href="https://www.wcia.com/sports/friday-football-fever/">Friday Football Fever</a></li>
	<li id="menu-item-67845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67845"><a href="https://www.wcia.com/athlete-of-the-week/">Athlete Of The Week</a></li>
	<li id="menu-item-142517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142517"><a href="https://www.wcia.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/live-from-chicago-adam-miller-decision-day/"
									>
			
				LIVE from Chicago, Adam Miller decision day
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/sports/live-from-chicago-adam-miller-decision-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/live-adam-miller.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/watch-adam-miller-commitment-live/"
									>
			
				WATCH Adam Miller commitment LIVE
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/sports/watch-adam-miller-commitment-live/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/AdamMiller.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/cockburn-sets-new-record-illinois-crushes-the-citadel/"
									>
			
				Cockburn sets new record, Illinois crushes The Citadel
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/high-school-football/milford-cissna-park-football-looks-to-defend-8-man-state-title/"
									>
			
				Milford-Cissna Park football looks to defend 8-man state title
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/its-like-a-bad-train-wreck-it-just-keeps-going-over-and-over-again-in-your-mind/"
									>
			
				&#8220;It&#8217;s like a bad train wreck&#8230;it just keeps going over and over again in your mind&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/kipper-nichols-confident-in-bench-production-role-with-illini/"
									>
			
				Kipper Nichols confident in bench production, role with Illini
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-79913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79913"><a href="https://www.wcia.com/ciliving/">ciLiving</a></li>
<li id="menu-item-180443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180443"><a href="https://www.wcia.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67850"><a href="https://www.wcia.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-189047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189047"><a href="https://www.wcia.com/from-the-vault/">From the Vault</a></li>
	<li id="menu-item-67849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67849"><a href="https://www.wcia.com/operation-honor-guard/">Operation Honor Guard</a></li>
	<li id="menu-item-142962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142962"><a href="https://www.wcia.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-163153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163153"><a href="https://www.wcia.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
	<li id="menu-item-157402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157402"><a href="https://www.wcia.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-189227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189227"><a href="https://www.wcia.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-182871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182871"><a href="https://www.wcia.com/aarp/">AARP – Illinois Secure Choice</a></li>
	<li id="menu-item-67855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67855"><a href="https://www.wcia.com/ask-an-expert/">Ask An Expert</a></li>
</ul>
</div></div></li>
<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67956"><a href="https://www.wcia.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67930"><a href="https://wcia.frugal-fridays.com/">Frugal Fridays</a></li>
	<li id="menu-item-67932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67932"><a href="https://tempting-tuesdays.com/">Tempting Tuesdays</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67931"><a href="https://wcia2.parforepennies.com/">Par Fore Pennies</a></li>
	<li id="menu-item-67933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67933"><a href="https://wcia9.nexstardeals.com/index.php?index_type=promo-detail&#038;h=3679401">Golf Tour Extravaganza</a></li>
</ul>
</div></div></li>
<li id="menu-item-67840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67840"><a href="https://www.wcia.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67856"><a href="https://www.wcia.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-67859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67859"><a href="https://www.wcia.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-67841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67841"><a href="https://www.wcia.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-67852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67852"><a href="https://www.wcia.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67851"><a href="https://www.wcia.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-67887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67887"><a href="https://www.wcia.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-67888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67888"><a href="https://www.wcia.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-192543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192543"><a href="https://www.wcia.com/home-for-the-holidays-sweepstakes/">Home for the Holidays Sweepstakes</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137530"><a href="https://illinoishomepageprofootball.upickem.net/#/registration/login">Pro Football Challenge 2019</a></li>
	<li id="menu-item-67847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67847"><a href="https://www.wcia.com/viewers-club/">Viewers Club</a></li>
	<li id="menu-item-67848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67848"><a href="https://www.wcia.com/morning-mug-club/">Morning Mug Club</a></li>
	<li id="menu-item-159240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159240"><a href="https://www.wcia.com/contest-out-of-the-rain/">Out of the Rain Sweepstakes</a></li>
	<li id="menu-item-67886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67886"><a href="https://www.wcia.com/birthday-smiles/">Birthday Smiles</a></li>
	<li id="menu-item-75789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75789"><a href="https://www.wcia.com/contests/">Current Contests and Sweepstakes</a></li>
	<li id="menu-item-190549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190549"><a href="https://www.wcia.com/contest-winners/">Contest Winners List</a></li>
</ul>
</div></div></li>
<li id="menu-item-67853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67853"><a href="https://www.wcia.com/live-stream/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-75559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75559"><a href="https://www.wcia.com/live-stream/">3 News Now</a></li>
	<li id="menu-item-152949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152949"><a href="https://www.wcia.com/video">Video Center</a></li>
	<li id="menu-item-75550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75550"><a href="https://www.wcia.com/broadcasts/">Broadcasts</a></li>
	<li id="menu-item-169918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169918"><a href="https://www.wcia.com/capitol-connection/">Capitol Connection</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wcia.com/news/police-investigate-shooting-near-school/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wcia.com/news/police-investigate-shooting-near-school/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Police investigate shooting near school																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wcia.com/live-stream/"
				>3 News Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wcia.com/live-stream/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">3 News Now</div>
						WATCH SPECIAL:  Winter Weather Outlook on WCIA.com																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"crews-battle-last-stubborn-southern-california-wildfire-2"}'   data-path='/5678/nx.wcia/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-187317 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Crews make progress on large Southern California wildfire	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wcia.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JOHN ANTCZAK, Associated Press</p>
		
					Posted: <time datetime="2019-11-02T00:12:03-05:00">Nov 2, 2019 / 12:12 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-02T22:09:52-05:00">Nov 2, 2019 / 10:09 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/c40f529492e64b2ca0451a1b58c85b53-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>An air tanker drops retardant as the Maria Fire approaches Santa Paula, Calif., on Friday, Nov. 1, 2019. According to Ventura County Fire Department, the blaze has scorched more than 8,000 acres and destroyed at least two structures. (AP Photo/Noah Berger)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>LOS ANGELES (AP) — Authorities lifted evacuation orders for a farm community Saturday as firefighters make progress on a large wildfire in Southern California that continues to threaten about 2,500 homes and buildings.</p>

<p>Ventura County officials allowed an unknown number of residents in Somis to return home Saturday morning after firefighters contained 30% of the Maria Fire, which has burned nearly 15 square miles (38 square kilometers) and forced nearly 11,000 people to evacuate.</p>

<p>Fire activity subsided overnight. The county officials said in a 6 p.m. update that the humidity level is expected to stay low and winds will become more favorable to firefighting in Southern California</p>

<p>Police in Santa Monica urged beachgoers to seek shelter indoors after lightning was reported over the city.</p>

<p>Crews battled to keep the flames away from orchards and farms in the rural area. Three buildings were destroyed.</p>

<p>The fire erupted on a hilltop northwest of Los Angeles on Thursday during what had been expected to be the tail end of gusty Santa Ana winds.</p>

<p>The cause was under investigation but there was a troubling possibility that an electrical line might have been involved — as such lines have been at other recent fires.</p>

<p>Southern California Edison said Friday that it re-energized a 16,000-volt power line 13 minutes before the fire erupted in the same area.</p>

<p>Edison and other utilities up and down the state shut off power to hundreds of thousands of people this week out of concerns that high winds could cause power lines to spark and start fires.</p>

<p>SCE will cooperate with investigators, the utility said.</p>

<p>In Northern California, more people were allowed to return to areas evacuated due to the huge Kincade Fire burning for days in the Sonoma County wine country.</p>

<p>The 121-square-mile (313-square-kilometer) fire was 72% contained, the California Department of Forestry and Fire Protection said.</p>

<p>The tally of destroyed homes reached 175 and there were 35 more damaged, Cal Fire said. Many other structures also burned.</p>

<p>Historic, dry winds prompted the state&#8217;s largest utility, Pacific Gas &amp; Electric Co., to initiate four rounds of widespread pre-emptive shut-offs in Northern California this month to prevent wildfires.</p>

<p>But the Contra Costa County Fire Protection District pegged the utility&#8217;s equipment as the cause of three smaller fires that cropped up Oct. 27 in the San Francisco Bay Area suburbs of Martinez and Lafayette.</p>

<p>And while the cause of the Kincade Fire hasn&#8217;t been determined, PG&amp;E reported a problem with a transmission tower near the spot where the fire started.</p>

<p>___</p>

<p>This story has been corrected to report that the Maria Fire is northwest of Los Angeles, not northeast.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"crews-battle-last-stubborn-southern-california-wildfire-2"}'   data-path='/5678/nx.wcia/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114865"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wcia.com/news/national/military-same-sex-spouse-denied-alaska-oil-check-sues/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Military same-sex spouse denied Alaska oil check sues
					</h3>
	
			<footer class="article-list__article-byline">
			by BECKY BOHRER and MARK THIESSEN, Associated Press <span class="sep">/</span> <time datetime="2019-11-21T18:19:05-06:00">Nov 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JUNEAU, Alaska (AP) — A lawsuit contends the state of Alaska is using laws that have been nullified to deny paying a share from the state’s oil wealth fund to the same-sex partner of a military member stationed out of state.</p>
<p>According to the lawsuit, representatives of Alaska’s Permanent Fund Dividend Division told Denali Nicole Smith she would not have been denied a check this year had she been married to a man. State laws remain on the books, as does a provision in Alaska’s constitution, barring same-sex marriage. They were stricken down in 2015 when the U.S. Supreme Court legalized same-sex marriage nationally.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wcia.com/news/national/military-2-airmen-killed-in-crash-during-oklahoma-training/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Military: 2 airmen killed in crash during Oklahoma training
					</h3>
	
			<footer class="article-list__article-byline">
			by KEN MILLER, Associated Press <span class="sep">/</span> <time datetime="2019-11-21T18:19:05-06:00">Nov 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OKLAHOMA CITY (AP) — Two airmen were killed Thursday in an accident involving two jets during the landing phase of a training exercise at a U.S. Air Force base in northwestern Oklahoma, a military official said.</p>
<p>The crash occurred shortly after 9 a.m. at Vance Air Force Base in Enid, about 65 miles (105 kilometers) northwest of Oklahoma City. Two airmen aboard one of the T-38 Talons were killed, Col. Corey Simmons, commander of the 71st Flying Training Wing, said during a news conference Thursday afternoon.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/19e49d5ac99a45babf31ea8916a9bd2b.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Vance Air Force Base Mishap"
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/19e49d5ac99a45babf31ea8916a9bd2b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/19e49d5ac99a45babf31ea8916a9bd2b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/19e49d5ac99a45babf31ea8916a9bd2b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/19e49d5ac99a45babf31ea8916a9bd2b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/19e49d5ac99a45babf31ea8916a9bd2b.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/19e49d5ac99a45babf31ea8916a9bd2b.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wcia.com/news/national/police-woman-stabbed-another-in-belief-she-was-wearing-fur/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Police: Woman stabbed another in belief she was wearing fur
					</h3>
	
			<footer class="article-list__article-byline">
			by MARK GILLISPIE, Associated Press <span class="sep">/</span> <time datetime="2019-11-21T17:06:56-06:00">Nov 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLEVELAND (AP) — A woman with a history of attacks on people wearing fur has been charged with attempted murder for stabbing a woman she believed was wearing the material at a church outside Cleveland, police said.</p>
<p>Meredith Lowell, 35, is being held on a $1 million bond after the attack Wednesday afternoon at a Presbyterian church in Cleveland Heights.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bca3c5573e6a4c3d923b0d6e06437648.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/bca3c5573e6a4c3d923b0d6e06437648.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/bca3c5573e6a4c3d923b0d6e06437648.jpg?w=360&amp;h=494&amp;crop=1 360w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bca3c5573e6a4c3d923b0d6e06437648.jpg?resize=540%2C960&amp;ssl=1 540w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bca3c5573e6a4c3d923b0d6e06437648.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bca3c5573e6a4c3d923b0d6e06437648.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bca3c5573e6a4c3d923b0d6e06437648.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"crews-battle-last-stubborn-southern-california-wildfire-2"}'   data-path='/5678/nx.wcia/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/weather-special-reports/winter-weather-outlook/"
									>
			
				Click Here For The Winter Weather Outlook
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wcia.com/weather/weather-special-reports/">Weather Special Reports</a> / <time datetime="2019-11-20T19:50:06-06:00">23 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/weather/weather-special-reports/winter-weather-outlook/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/winterweatheroutlook6.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/winterweatheroutlook6.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/winterweatheroutlook6.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/winterweatheroutlook6.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/winterweatheroutlook6.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/winterweatheroutlook6.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/winterweatheroutlook6.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/ten-people-arrested-in-drug-bust/"
									>
			
				Ten people arrested in drug bust
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wcia.com/news/local-news/">Local News</a> / <time datetime="2019-11-21T15:42:39-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/local-news/ten-people-arrested-in-drug-bust/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/crime-handcuffs.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/10/crime-handcuffs.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/crime-handcuffs.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/crime-handcuffs.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/crime-handcuffs.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/crime-handcuffs.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/crime-handcuffs.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/former-high-school-to-become-senior-apartments/"
									>
			
				Former high school to become senior apartments
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wcia.com/news/">News</a> / <time datetime="2019-11-21T17:39:49-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/former-high-school-to-become-senior-apartments/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/PARIS-SCHOOL-HOUSING.transfer_frame_171.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/PARIS-SCHOOL-HOUSING.transfer_frame_171.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/PARIS-SCHOOL-HOUSING.transfer_frame_171.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/PARIS-SCHOOL-HOUSING.transfer_frame_171.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/PARIS-SCHOOL-HOUSING.transfer_frame_171.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2019/11/PARIS-SCHOOL-HOUSING.transfer_frame_171.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/PARIS-SCHOOL-HOUSING.transfer_frame_171.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/vintage-clothing-store-expands-into-furniture/"
									>
			
				Vintage clothing store expands into furniture
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wcia.com/news/">News</a> / <time datetime="2019-11-21T14:08:26-06:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/vintage-clothing-store-expands-into-furniture/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bohemia-store.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/11/bohemia-store.png?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bohemia-store.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bohemia-store.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bohemia-store.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bohemia-store.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/11/bohemia-store.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"crews-battle-last-stubborn-southern-california-wildfire-2"}'   data-path='/5678/nx.wcia/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/local-news-2/board-takes-aim-at-public-safety-positions/"
									>
			
				Board takes aim at public safety positions
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wcia.com/local-news-2/board-takes-aim-at-public-safety-positions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/dont-miss/dont-miss-auto-racing-challenge-2019/"
									>
			
				Don&#8217;t Miss Auto Racing Challenge 2019
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/dont-miss/dont-miss-morning-mug-club/"
									>
			
				Don&#8217;t Miss Morning Mug Club
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/dont-miss/dont-miss-weather-pix/"
									>
			
				Don&#8217;t Miss Weather Pix
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/dont-miss/dont-miss-stay-connected/"
									>
			
				Don&#8217;t Miss Stay Connected
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/dont-miss/dont-miss-viewers-club/"
									>
			
				Don&#8217;t Miss Viewers Club
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/dont-miss/wcia-3s-from-the-vault/"
									>
			
				WCIA 3&#8217;s From The Vault
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"crews-battle-last-stubborn-southern-california-wildfire-2"}'   data-path='/5678/nx.wcia/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"crews-battle-last-stubborn-southern-california-wildfire-2"}'   data-path='/5678/nx.wcia/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wcia.com/" rel="home">
				<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" alt="WCIA/WCIX" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WCIA3News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wcia3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/illinoishomepage-mobile/id641342271?ls=1">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.illinoishomepage">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ihp-and-wcia-3-weather/id890012218">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wciaweather">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-67890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67890"><a href="https://www.wcia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-67891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-67891"><a href="https://www.wcia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-67938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67938"><a href="https://wcia.com/privacy-policy#AboutAds">About Our Ads</a></li>
<li id="menu-item-67940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67940"><a href="https://509creative.net/wp-content/uploads/2018/07/Champaign-Springfield,IL_EEO_Public_File-August%201,%202017-July%2031,%202018.pdf">WCIA/WCIX EEO Report</a></li>
<li id="menu-item-67941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67941"><a href="https://publicfiles.fcc.gov/tv-profile/wcia">WCIA FCC Public Profile</a></li>
<li id="menu-item-67942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67942"><a href="https://publicfiles.fcc.gov/tv-profile/wcix">WCIX FCC Public Profile</a></li>
<li id="menu-item-67943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67943"><a href="https://media.illinoishomepage.net/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "JOHN ANTCZAK, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"crews-battle-last-stubborn-southern-california-wildfire-2"}'   data-path='/5678/nx.wcia/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wcia.com\/wp-json\/","nonce":"aa18ae4eb8","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wcia.com/_static/??-eJydjEsOwiAUAC9k+X/iwngWHjwUArQWiB7fdunW7WRm6HtbUvNlBuw0d+q2tOz4mtgHqamR3C/0UPzaBrZBxxPrITb89OF26ks6KcxUwlk/ygquEDBGXr1iinEhAGL0ihOYLRT8Y+r2kfxRSi14AI1Bg7HRag4y/l7v9ca1lcxaJXT+As14S/M='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wcia.com/wp-includes/js/wp-embed.min.js?m=1571091514g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794492',post:'187317',tz:'-6',srv:'www.wcia.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794492', '187317' ]);
</script>

</body>
</html>
