
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wcia.com\/news\/local-news\/morning-rush-10-11-19\/" || "";
var cats = "Local News,News" || "";
var bob_kw = "headlines,morning rush,News,Top Stories,Weather" || "";
var bob_desc = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wcia.com\/news\/local-news\/morning-rush-10-11-19\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "illinoishomepage.net";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WR2FW5");</script>
<!-- End Google Tag Manager -->

	
	<title>Morning Rush 10/11/19 | WCIA.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Feed" href="https://www.wcia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Comments Feed" href="https://www.wcia.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wcia.com\/news\/local-news\/morning-rush-10-11-19\/","page_slug":"morning-rush-10-11-19","page_type":"story","page_category":"local_news","article_id":164764,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='keywords' content='headlines, morning rush, News, Top Stories, Weather' /><!-- WP SEO -->
<meta name='google-site-verification' content='3HaGy5wY7Tz5zbSI3t_INR-Yc9hRVDLbjjY2bH2laow' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wcia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #003ffc;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wcia.com/wp-includes/css/dist/block-library/style.min.css?m=1567638707g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wcia.com/_static/??-eJyVzEEOwiAQheELWQZogbowPcsA04oCJYVGj681Lt24e3n588GjdG7NjXKDdqVEFTI9a8MNXAzHa/cQPbhaYYmrxcgsH0j03M9KGYNKnq20LIXM3s0J/vBwa8FFYtoR9V7OwotBS4l85P4nmPauxH0JucKNWkF3/zjffeRTughluFJ6NPoFwOJMtw==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wcia.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gUUWACXFILk='></script>
<link rel='https://api.w.org/' href='https://www.wcia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wcia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.wcia.com/news/local-news/morning-rush-10-11-19/" />
<link rel='shortlink' href='https://www.wcia.com/?p=164764' />
<link rel="alternate" type="application/json+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Flocal-news%2Fmorning-rush-10-11-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Flocal-news%2Fmorning-rush-10-11-19%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="134816148251 " />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wcia.com/news/local-news/morning-rush-10-11-19/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Rush 10/11/19" />
<meta property="og:url" content="https://www.wcia.com/news/local-news/morning-rush-10-11-19/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-10-11T12:04:33+00:00" />
<meta property="article:modified_time" content="2019-10-11T12:04:34+00:00" />
<meta property="og:site_name" content="WCIA.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Morning Rush 10/11/19" />
<meta name="twitter:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/09/Morning-Rush-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="og:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/09/Morning-Rush-1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/09/Morning-Rush-1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Morning Rush 10/11/19" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=270" />
</head>

<body class="post-template-default single single-post postid-164764 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR2FW5height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wcia.com/" rel="home">WCIA.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wcia.com/" rel="home">
						<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wcia.com/weather/">
							<span class="site-header__weather-region">Urbana</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">65&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"morning-rush-10-11-19"}'   data-path='/5678/nx.wcia/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-67868"><a href="https://www.wcia.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67836"><a href="https://www.wcia.com/news/local-news/">Local News</a></li>
	<li id="menu-item-85844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85844"><a href="https://www.wcia.com/news/champaign-county/">Champaign County</a></li>
	<li id="menu-item-85845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85845"><a href="https://www.wcia.com/news/macon-county/">Macon County</a></li>
	<li id="menu-item-85843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85843"><a href="https://www.wcia.com/news/sangamon-county/">Sangamon County</a></li>
	<li id="menu-item-85846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85846"><a href="https://www.wcia.com/news/vermilion-county/">Vermilion County</a></li>
	<li id="menu-item-67869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67869"><a href="https://www.wcia.com/news/capitol-news/">Capitol News</a></li>
	<li id="menu-item-67876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67876"><a href="https://www.wcia.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-68080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68080"><a href="https://www.wcia.com/news/national/">National News</a></li>
	<li id="menu-item-67877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67877"><a href="https://www.wcia.com/news/agriculture/">Agriculture News</a></li>
	<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67880"><a href="https://www.wcia.com/the-morning-show/">The Morning Show</a></li>
	<li id="menu-item-142961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142961"><a href="https://www.wcia.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-154518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154518"><a href="https://www.wcia.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-67878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67878"><a href="https://www.wcia.com/news/destination-illinois/">Destination Illinois</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/morning-rush-10-11-19/"
									>
			
				Morning Rush 10/11/19
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/local-news/morning-rush-10-11-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/09/Morning-Rush-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/forecast-first-10-11-19/"
									>
			
				Forecast First 10/11/19
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/teacher-recognized-as-top-blood-drive-coordinator/"
									>
			
				Teacher recognized as top blood drive coordinator
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/volleyball-team-raises-money-for-family-of-slain-trooper/"
									>
			
				Volleyball team raises money for family of slain trooper
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/contrasting-opinions-presented-at-hog-farm-public-hearing/"
									>
			
				No consensus at hog farm hearing
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67837"><a href="https://www.wcia.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://www.wcia.com/weather/severe-weather-center/">Severe Weather Center</a></li>
	<li id="menu-item-142993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142993"><a href="https://www.wcia.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-68096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68096"><a href="https://wcia.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-67844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67844"><a href="https://www.wcia.com/weather-garden/">Mattex Weather Garden</a></li>
	<li id="menu-item-67843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67843"><a href="https://www.wcia.com/eyenet/">Eyenet Cameras</a></li>
	<li id="menu-item-67838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67838"><a href="https://www.wcia.com/weatherwall/">Weather Wall</a></li>
</ul>
</div></div></li>
<li id="menu-item-67839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67839"><a href="https://www.wcia.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67870"><a href="https://www.wcia.com/sports/your-illini-nation/">Your Illini Nation</a></li>
	<li id="menu-item-67842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67842"><a href="https://www.wcia.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-126803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126803"><a href="https://www.wcia.com/sports/friday-football-fever/">Friday Football Fever</a></li>
	<li id="menu-item-127062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127062"><a href="https://www.wcia.com/tackle-hunger/">Tackle Hunger</a></li>
	<li id="menu-item-67845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67845"><a href="https://www.wcia.com/athlete-of-the-week/">Athlete Of The Week</a></li>
	<li id="menu-item-142517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142517"><a href="https://www.wcia.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/hs-scoreboard-10-10-19/"
									>
			
				HS scoreboard (10-10-19)
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/sports/hs-scoreboard-10-10-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/AlainaBowie.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/davis-wins-athlete-of-the-week/"
									>
			
				Davis wins Athlete of the Week
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/sports/davis-wins-athlete-of-the-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/AOW1-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/illini-rushing-attack-struggles-against-gophers-its-just-about-us-executing/"
									>
			
				Illini rushing attack struggles against Gophers: &#8220;It&#8217;s just about us executing&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/oakwood-football-runs-three-generations-deep-for-harrison-family/"
									>
			
				Oakwood football runs three generations deep for Harrison family
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/no-6-gophers-beat-no-17-illini-in-four-sets/"
									>
			
				No. 6 Gophers beat No. 17 Illini in four sets
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/missed-tackles-continue-to-plague-illini-football/"
									>
			
				Missed tackles continue to plague Illini football
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67871"><a href="https://www.wcia.com/ciliving/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-79913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79913"><a href="https://www.wcia.com/ciliving/">ciLiving</a></li>
	<li id="menu-item-67850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67850"><a href="https://www.wcia.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-67858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67858"><a href="https://www.wcia.com/sunny-bear/">Sunny Bear Photo Galleries</a></li>
	<li id="menu-item-67879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67879"><a href="https://www.wcia.com/community/from-the-vault/">From the Vault</a></li>
	<li id="menu-item-67849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67849"><a href="https://www.wcia.com/operation-honor-guard/">Operation Honor Guard</a></li>
	<li id="menu-item-142962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142962"><a href="https://www.wcia.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-163153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163153"><a href="https://www.wcia.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
	<li id="menu-item-157402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157402"><a href="https://www.wcia.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-67855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67855"><a href="https://www.wcia.com/ask-an-expert/">Ask An Expert</a></li>
</ul>
</div></div></li>
<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67956"><a href="https://www.wcia.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67854"><a href="https://www.wcia.com/restaurant-row/">Restaurant Row</a></li>
	<li id="menu-item-67930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67930"><a href="https://wcia.frugal-fridays.com/">Frugal Fridays</a></li>
	<li id="menu-item-67932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67932"><a href="https://tempting-tuesdays.com/">Tempting Tuesdays</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67931"><a href="https://wcia2.parforepennies.com/">Par Fore Pennies</a></li>
	<li id="menu-item-67933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67933"><a href="https://wcia9.nexstardeals.com/index.php?index_type=promo-detail&#038;h=3679401">Golf Tour Extravaganza</a></li>
</ul>
</div></div></li>
<li id="menu-item-67840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67840"><a href="https://www.wcia.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67856"><a href="https://www.wcia.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-67859" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-67859"><a href="https://www.wcia.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-67841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67841"><a href="https://www.wcia.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-67852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67852"><a href="https://www.wcia.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67851"><a href="https://www.wcia.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-67887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67887"><a href="https://www.wcia.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-67888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67888"><a href="https://www.wcia.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164480"><a href="https://www.wcia.com/contest-jersey-boys/">Jersey Boys Sweepstakes</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137530"><a href="https://illinoishomepageprofootball.upickem.net/#/registration/login">Pro Football Challenge 2019</a></li>
	<li id="menu-item-67847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67847"><a href="https://www.wcia.com/viewers-club/">Viewers Club</a></li>
	<li id="menu-item-67848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67848"><a href="https://www.wcia.com/morning-mug-club/">Morning Mug Club</a></li>
	<li id="menu-item-159240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159240"><a href="https://www.wcia.com/contest-out-of-the-rain/">Out of the Rain Sweepstakes</a></li>
	<li id="menu-item-67886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67886"><a href="https://www.wcia.com/birthday-smiles/">Birthday Smiles</a></li>
	<li id="menu-item-75789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75789"><a href="https://www.wcia.com/contests/">Current Contests and Sweepstakes</a></li>
</ul>
</div></div></li>
<li id="menu-item-67853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67853"><a href="https://www.wcia.com/live-stream/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-75559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75559"><a href="https://www.wcia.com/live-stream/">3 News Now</a></li>
	<li id="menu-item-75550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75550"><a href="https://www.wcia.com/broadcasts/">Broadcasts</a></li>
	<li id="menu-item-152949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152949"><a href="https://www.wcia.com/video">Video Center</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"morning-rush-10-11-19"}'   data-path='/5678/nx.wcia/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-164764 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-headlines tag-morning-rush tag-news tag-top-stories tag-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Morning Rush 10/11/19</h1>

			<div class="article-eyebrow">
			<a href="https://www.wcia.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-11T07:04:33-05:00">Oct 11, 2019 / 07:04 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-11T07:04:34-05:00">Oct 11, 2019 / 07:04 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p5"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4007867","autoplay":true,"pInstance":"p5","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.wcia.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wcia","ns_st_pu":"Nexstar","c3":"wcia","ns_st_ge":"News,Video"},"ad":{"ns_st_st":"wcia","ns_st_pu":"Nexstar","c3":"wcia","ns_st_ge":"News,Video"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fnx.wcia%2Fnews%2Flocal_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Flocal-news%2Fmorning-rush-10-11-19%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D4007867%26cmsid%3D164764%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wcia.com\/news\/local-news\/morning-rush-10-11-19\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-62" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"morning-rush-10-11-19"}'   data-path='/5678/nx.wcia/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114865"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wcia.com/news/forecast-first-10-11-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Forecast First 10/11/19
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-11T06:40:07-05:00">Oct 11, 2019</time>		</footer>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wcia.com/news/teacher-recognized-as-top-blood-drive-coordinator/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Teacher recognized as top blood drive coordinator
					</h3>
	
			<footer class="article-list__article-byline">
			by Betty Simpson, Illinois Coalition of Community Blood Centers <span class="sep">/</span> <time datetime="2019-10-11T06:11:01-05:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DANVILLE, Ill. (WCIA) -- An area teacher is being recognized as the state's Best School Blood Drive Coordinator. This year, high school math teacher, Rachel Seibert, was chosen as the winner after having been nominated by Community Blood Services of Illinois. It's a division of Mississippi Valley Regional Blood Center. The award was presented to Seibert Thursday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wcia.com/news/volleyball-team-raises-money-for-family-of-slain-trooper/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Volleyball team raises money for family of slain trooper
					</h3>
	
			<footer class="article-list__article-byline">
			by Lauren Laws <span class="sep">/</span> <time datetime="2019-10-11T05:16:47-05:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MOUNT PULASKI, Ill. (WCIA) -- A high school volleyball team helped raise thousands of dollars for the family of a slain Illinois State Trooper. </p>
<p>Nick Hopkins was shot and killed in the line of duty in August. Illinois State Police SWAT was executing a search warrant in East St. Louis when gunfire broke out. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"morning-rush-10-11-19"}'   data-path='/5678/nx.wcia/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/forecast-first-10-11-19/"
									>
			
				Forecast First 10/11/19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wcia.com/news/">News</a> / <time datetime="2019-10-11T06:40:07-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/forecast-first-10-11-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/09/forecast-first.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/teacher-recognized-as-top-blood-drive-coordinator/"
									>
			
				Teacher recognized as top blood drive coordinator
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wcia.com/news/">News</a> / <time datetime="2019-10-11T06:11:01-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/teacher-recognized-as-top-blood-drive-coordinator/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/8717.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/volleyball-team-raises-money-for-family-of-slain-trooper/"
									>
			
				Volleyball team raises money for family of slain trooper
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wcia.com/news/">News</a> / <time datetime="2019-10-11T05:16:47-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/volleyball-team-raises-money-for-family-of-slain-trooper/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/hopkins-familiy.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/contrasting-opinions-presented-at-hog-farm-public-hearing/"
									>
			
				No consensus at hog farm hearing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wcia.com/news/">News</a> / <time datetime="2019-10-11T05:16:31-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/contrasting-opinions-presented-at-hog-farm-public-hearing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/hog-farm-public-hearing.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hog-farm-public-hearing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hog-farm-public-hearing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hog-farm-public-hearing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hog-farm-public-hearing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/hog-farm-public-hearing.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/hog-farm-public-hearing.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"morning-rush-10-11-19"}'   data-path='/5678/nx.wcia/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/7999" > </script><div style="color: #8b8b8b; font-size: .786em; text-transform: uppercase;"><p>Sponsored By</p><p>ROOFS BY RODGER</p><script type="text/javascript" src="https://adserver.adtechus.com/addyn/3.0/adtech_network_id_placeholder/5/0/-1/ADTECH;loc=100;alias=wcia_sponsor3_display;target=_blank;key=Homepage;grp=54787077;misc=1444321551475;screenheight=1080;screenwidth=1920;screendensity=1;kvscreenheight=1080;kvscreenwidth=1920;kvscreendensity=1;kvviewportwidth=1903;kvviewportheight=1019"></script></div></div></div><p></p></div></div></section><section id="custom_html-63" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="wufoo-z1aqwzsz049wpqc">
Fill out my <a href="https://linforms.wufoo.com/forms/z1aqwzsz049wpqc">online form</a>.
</div>
<script type="text/javascript">var z1aqwzsz049wpqc;(function(d, t) {
var s = d.createElement(t), options = {
'userName':'linforms',
'formHash':'z1aqwzsz049wpqc',
'autoResize':true,
'height':'520',
'async':true,
'host':'wufoo.com',
'header':'show',
'ssl':true};
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'secure.wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { z1aqwzsz049wpqc = new WufooForm();z1aqwzsz049wpqc.initialize(options);z1aqwzsz049wpqc.display(); } catch (e) {}};
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script>
</div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"morning-rush-10-11-19"}'   data-path='/5678/nx.wcia/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"morning-rush-10-11-19"}'   data-path='/5678/nx.wcia/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wcia.com/" rel="home">
				<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" alt="WCIA/WCIX" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WCIA3News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wcia3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/illinoishomepage-mobile/id641342271?ls=1">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.illinoishomepage">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ihp-and-wcia-3-weather/id890012218">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wciaweather">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-67890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67890"><a href="https://www.wcia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-67891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-67891"><a href="https://www.wcia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-67938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67938"><a href="https://wcia.com/privacy-policy#AboutAds">About Our Ads</a></li>
<li id="menu-item-67940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67940"><a href="https://509creative.net/wp-content/uploads/2018/07/Champaign-Springfield,IL_EEO_Public_File-August%201,%202017-July%2031,%202018.pdf">WCIA/WCIX EEO Report</a></li>
<li id="menu-item-67941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67941"><a href="https://publicfiles.fcc.gov/tv-profile/wcia">WCIA FCC Public Profile</a></li>
<li id="menu-item-67942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67942"><a href="https://publicfiles.fcc.gov/tv-profile/wcix">WCIX FCC Public Profile</a></li>
<li id="menu-item-67943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67943"><a href="https://media.illinoishomepage.net/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"morning-rush-10-11-19"}'   data-path='/5678/nx.wcia/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wcia.com\/wp-json\/","nonce":"2e6243a349","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wcia.com/_static/??-eJydjMsOgyAQAH+oggqCHBq/ZZfdtBhEyyPt51ePvfY6mRn5PrqQfGzERa5FwhG6zK/GpYotJLGWmzwVv6fKqcr65O0UE39KhSx9DBfFFiJd9SPuCFEowzM6ApzdPPEweUMgsCWK/McUcg3+LEen0aI2ZIDcqEejUf1el+0+TLa3qre9Wr//MEwK'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wcia.com/wp-includes/js/wp-embed.min.js?m=1567638709g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794492',post:'164764',tz:'-5',srv:'www.wcia.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794492', '164764' ]);
</script>

</body>
</html>
