
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="980e5c8f-7fe7-4048-8b4f-9a5ab5d010e4"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wcia.com\/news\/international\/putin-vows-to-give-voters-a-say-on-constitutional-changes\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "MOSCOW (AP) \u2014 Russian President Vladimir Putin promised Thursday that the country&#8217;s voters will have a final say on his proposed constitutional amendments, changes widely seen as crafted to let Putin stay in power well beyond the legally mandated end of his presidency in 2024. \u201cIt is necessary that people come to the polling stations [&hellip;]" || "";
var bob_story_author = "DARIA LITVINOVA, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "illinoishomepage.net";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WR2FW5");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Putin vows to give voters a say on constitutional changes &#8211; WCIA.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Feed" href="https://www.wcia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Comments Feed" href="https://www.wcia.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wcia.com\/news\/international\/putin-vows-to-give-voters-a-say-on-constitutional-changes\/","page_slug":"putin-vows-to-give-voters-a-say-on-constitutional-changes","page_type":"story","page_category":"international","article_id":229523,"subpath":"\/news\/international"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='3HaGy5wY7Tz5zbSI3t_INR-Yc9hRVDLbjjY2bH2laow' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wcia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #003ffc;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wcia.com/wp-includes/css/dist/block-library/style.min.css?m=1576710967g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wcia.com/_static/??-eJyVzEEOwiAQheELWaaVgrgwPcswHSsKlBSIHl9qXLpx9/Ly54Nn6miNhWOBcuPAGSK/csENyLv9tdX5GShnWPxq0Qt9ZauxV/o44KxREcqTCC6K1hzgDw+34sizGK3UzTFICnVjx17yTzDULvm6uJjhziUhPT7Od+/5FC6DMr08GyPNG+B+TMI=' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wcia.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmUUWACWzILg='></script>
<link rel='https://api.w.org/' href='https://www.wcia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wcia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wcia.com/news/international/putin-vows-to-give-voters-a-say-on-constitutional-changes/" />
<link rel='shortlink' href='https://www.wcia.com/?p=229523' />
<link rel="alternate" type="application/json+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Finternational%2Fputin-vows-to-give-voters-a-say-on-constitutional-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Finternational%2Fputin-vows-to-give-voters-a-say-on-constitutional-changes%2F&#038;format=xml" />
			<meta property="fb:pages" content="134816148251 " />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wcia.com/news/international/putin-vows-to-give-voters-a-say-on-constitutional-changes/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Putin vows to give voters a say on constitutional changes" />
<meta property="og:url" content="https://www.wcia.com/news/international/putin-vows-to-give-voters-a-say-on-constitutional-changes/" />
<meta property="og:description" content="MOSCOW (AP) — Russian President Vladimir Putin promised Thursday that the country&#8217;s voters will have a final say on his proposed constitutional amendments, changes widely seen as crafted to l…" />
<meta property="article:published_time" content="2020-01-30T19:23:58+00:00" />
<meta property="article:modified_time" content="2020-01-30T19:23:58+00:00" />
<meta property="og:site_name" content="WCIA.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Putin vows to give voters a say on constitutional changes" />
<meta name="twitter:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Putin vows to give voters a say on constitutional changes" />
<meta name="twitter:description" content="MOSCOW (AP) — Russian President Vladimir Putin promised Thursday that the country&#8217;s voters will have a final say on his proposed constitutional amendments, changes widely seen as crafted to l…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-229523 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR2FW5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wcia.com/" rel="home">WCIA.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wcia.com/" rel="home">
						<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wcia.com/weather/">
							<span class="site-header__weather-region">Urbana</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">35&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"putin-vows-to-give-voters-a-say-on-constitutional-changes"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67868"><a href="https://www.wcia.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67836"><a href="https://www.wcia.com/news/local-news/">Local News</a></li>
	<li id="menu-item-85844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85844"><a href="https://www.wcia.com/news/champaign-county/">Champaign County</a></li>
	<li id="menu-item-85845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85845"><a href="https://www.wcia.com/news/macon-county/">Macon County</a></li>
	<li id="menu-item-85843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85843"><a href="https://www.wcia.com/news/sangamon-county/">Sangamon County</a></li>
	<li id="menu-item-85846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85846"><a href="https://www.wcia.com/news/vermilion-county/">Vermilion County</a></li>
	<li id="menu-item-67869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67869"><a href="https://www.wcia.com/news/capitol-news/">Illinois Capitol News</a></li>
	<li id="menu-item-204044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.wcia.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-204007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204007"><a href="https://www.wcia.com/capitol-connection/">Capitol Connection</a></li>
	<li id="menu-item-67876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67876"><a href="https://www.wcia.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-68080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68080"><a href="https://www.wcia.com/news/national/">National News</a></li>
	<li id="menu-item-169582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169582"><a href="https://www.wcia.com/leading-the-way/">Leading The Way</a></li>
	<li id="menu-item-67877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67877"><a href="https://www.wcia.com/news/agriculture/">Agriculture News</a></li>
	<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67880"><a href="https://www.wcia.com/the-morning-show/">The Morning Show</a></li>
	<li id="menu-item-67878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67878"><a href="https://www.wcia.com/news/destination-illinois/">Destination Illinois</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/seminar-helps-families-navigate-college-admissions-process/"
									>
			
				Seminar helps families navigate college admissions process
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/seminar-helps-families-navigate-college-admissions-process/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2016/04/Story_767522_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="University of Illinois campus_-6889327967864404730"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/firefighters-respond-to-fire-2/"
									>
			
				Firefighters respond to fire
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/state-stats-show-increased-jobs-decreased-unemployment/"
									>
			
				State stats show increased jobs, decreased unemployment
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/winningest-womens-soccer-coach-to-give-uiuc-commencement/"
									>
			
				Winningest women&#8217;s soccer coach to give UIUC commencement
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/community-remembers-plane-crash-victims/"
									>
			
				Community remembers plane crash victims
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-169592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-169592"><a href="https://www.wcia.com/news/target3/">Target 3</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-205876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205876"><a href="https://www.wcia.com/investigative-reporting/">Investigative Reporting-Contact Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/uncategorized/foia-reveals-new-questions-about-processes-in-treasurers-office/"
									>
			
				FOIA reveals new questions about processes in Treasurer&#8217;s office
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/uncategorized/foia-reveals-new-questions-about-processes-in-treasurers-office/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/01/tax-foia.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/uncategorized/tax-sale-error-being-fixed/"
									>
			
				Tax sale error being fixed
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/uncategorized/tax-sale-error-being-fixed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/01/paul-mots-wordpress.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/target3/officials-stand-by-pot-opt-out-vote-that-residents-say-was-planned-before-the-public-could-weigh-in/"
									>
			
				Officials stand by pot opt-out vote that residents say was planned before the public could weigh-in
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/homeowners-demand-answers-after-excessive-reassessments/"
									>
			
				Homeowners demand answers after excessive reassessments
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/target3/champaign-co-months-later-tax-sale-error-mistake/"
									>
			
				Champaign Co.: months later, tax sale &#8216;mistake&#8217;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/grand-jury-proceedings-extend-to-full-board/"
									>
			
				Grand jury proceedings extend to full board
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-205845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-205845"><a href="https://www.wcia.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-206582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="https://www.wcia.com/weather/">Weather Now</a></li>
	<li id="menu-item-67843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67843"><a href="https://www.wcia.com/eyenet/">Eyenet Cameras</a></li>
	<li id="menu-item-206562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206562"><a href="https://www.wcia.com/live-stream/">Weather Live Stream</a></li>
	<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://www.wcia.com/weather/severe-weather-center/">Severe Weather Center</a></li>
	<li id="menu-item-68096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68096"><a href="https://wcia.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-142993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142993"><a href="https://www.wcia.com/weather/closings/">Lanz, Inc. Closings and Delays</a></li>
	<li id="menu-item-195892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195892"><a href="https://www.wcia.com/weather/winter-weather-outlook/">Winter Weather Outlook</a></li>
	<li id="menu-item-206577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206577"><a href="https://www.wcia.com/weather/kidcaster/">Kidcaster</a></li>
	<li id="menu-item-67844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67844"><a href="https://www.wcia.com/weather-garden/">Mattex Weather Garden</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/forecast/weathernowarticle/"
									>
			
				WEATHER NOW: Another Cloudy &amp; Cold Afternoon
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/weather/forecast/weathernowarticle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/01/Day_Planner_4Panel_WEB-19.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/video-7-day-forecast/"
									>
			
				VIDEO: 7 Day Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/weather-now/showers-ending-tonight/"
									>
			
				WEATHER NOW VIDEO: Staying Dreary Again Thursday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/kidcaster/kidcaster-zanden-flessner/"
									>
			
				KidCaster: Zanden Flessner
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/kidcaster/kidcaster-aubrey-thomas/"
									>
			
				KidCaster: Aubrey Thomas
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67839"><a href="https://www.wcia.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67870"><a href="https://www.wcia.com/sports/your-illini-nation/">Your Illini Nation</a></li>
	<li id="menu-item-67842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67842"><a href="https://www.wcia.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-219111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219111"><a href="https://www.wcia.com/sports/full-court-friday/">Full Court Friday</a></li>
	<li id="menu-item-67845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67845"><a href="https://www.wcia.com/athlete-of-the-week/">Athlete Of The Week</a></li>
	<li id="menu-item-142517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142517"><a href="https://www.wcia.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/no-19-parkland-womens-basketball-falls-to-16th-ranked-icc/"
									>
			
				No. 19 Parkland women&#8217;s basketball falls to 16th-ranked ICC
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/sports/no-19-parkland-womens-basketball-falls-to-16th-ranked-icc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/01/ParklandWBB-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/garoppolo-leaning-on-past-experience-at-super-bowl-this-week/"
									>
			
				Garoppolo leaning on past experience at Super Bowl this week
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/sports/garoppolo-leaning-on-past-experience-at-super-bowl-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/01/JimmyGaroppolo.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/illini-hoops-learning-how-to-win-multiple-ways/"
									>
			
				Illini hoops learning how to win multiple ways
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/illini-prairie-conference-ads-left-looking-for-games-after-stm-goes-8-man/"
									>
			
				Illini Prairie Conference AD&#8217;s left looking for games after STM goes 8-man
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/tickets-selling-out-for-fighting-illini-basketball-home-games/"
									>
			
				Tickets selling out for Fighting Illini Basketball home games
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/hs-scoreboard-1-28-20/"
									>
			
				HS scoreboard (1-28-20)
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-79913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-79913"><a href="https://www.wcia.com/ciliving-tv/ciliving-stories/ciliving/">ciLiving</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-205505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205505"><a href="https://www.wcia.com/contest-cigiving/">ciLiving – ciGiving Sweepstakes</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/the-gentlemen-and-the-turning-on-area-big-screens/"
									>
			
				&#8220;The Gentlemen&#8221; and &#8220;The Turning&#8221; on area big screens
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/ciliving-tv/the-gentlemen-and-the-turning-on-area-big-screens/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/08/chuck-pam.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/hospice-hearts-to-partner-up-with-red-hot-winter/"
									>
			
				Hospice Hearts to partner up with Red Hot Winter
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/ciliving-tv/hospice-hearts-to-partner-up-with-red-hot-winter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/01/Hospice-Hearts-Logo-Vertical_Template.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/evergreen-place-winter-showcase-2/"
									>
			
				Evergreen Place Winter Showcase
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/neil-st-blues-part-of-restaurant-week/"
									>
			
				Neil St. Blues part of Restaurant Week
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/home-away-from-home-at-ruff-dayz-doggie-daycare-and-boarding/"
									>
			
				Home away from home at Ruff Dayz Doggie Daycare and Boarding
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/energy-smart-style-with-the-blind-man/"
									>
			
				Energy Smart Style with The Blind Man
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-180443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180443"><a href="https://www.wcia.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67850"><a href="https://www.wcia.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-206471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206471"><a href="https://www.wcia.com/home-and-garden-expo/">Home and Garden Expo</a></li>
	<li id="menu-item-189047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189047"><a href="https://www.wcia.com/from-the-vault/">From the Vault</a></li>
	<li id="menu-item-67849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67849"><a href="https://www.wcia.com/operation-honor-guard/">Operation Honor Guard</a></li>
	<li id="menu-item-142962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142962"><a href="https://www.wcia.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-157402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157402"><a href="https://www.wcia.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-189227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189227"><a href="https://www.wcia.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-182871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182871"><a href="https://www.wcia.com/aarp/">AARP – Illinois Secure Choice</a></li>
	<li id="menu-item-67855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67855"><a href="https://www.wcia.com/ask-an-expert/">Ask An Expert</a></li>
	<li id="menu-item-210204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210204"><a href="https://www.wcia.com/horoscopes-2/">Horoscopes</a></li>
	<li id="menu-item-210209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210209"><a href="https://www.wcia.com/lottery-results/">Lottery Results</a></li>
</ul>
</div></div></li>
<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67956"><a href="https://www.wcia.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67930"><a href="https://wcia.frugal-fridays.com/">Frugal Fridays</a></li>
	<li id="menu-item-67932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67932"><a href="https://tempting-tuesdays.com/">Tempting Tuesdays</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67931"><a href="https://wcia2.parforepennies.com/">Par Fore Pennies</a></li>
	<li id="menu-item-67933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67933"><a href="https://wcia9.nexstardeals.com/index.php?index_type=promo-detail&#038;h=3679401">Golf Tour Extravaganza</a></li>
</ul>
</div></div></li>
<li id="menu-item-67840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67840"><a href="https://www.wcia.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-217622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217622"><a href="https://www.wcia.com/how-to-re-scan-your-tv/">How to Re-scan Your TV</a></li>
	<li id="menu-item-67856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67856"><a href="https://www.wcia.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-67859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67859"><a href="https://www.wcia.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-67841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67841"><a href="https://www.wcia.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-67852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67852"><a href="https://www.wcia.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67851"><a href="https://www.wcia.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-67887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67887"><a href="https://www.wcia.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-67888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67888"><a href="https://www.wcia.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-199344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199344"><a href="https://www.wcia.com/contest-let-it-snow-sweepstakes-2019-2020/">Let It Snow Sweepstakes</a></li>
	<li id="menu-item-137530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137530"><a href="https://illinoishomepageprofootball.upickem.net/#/registration/login">Pro Football Challenge 2019</a></li>
	<li id="menu-item-67847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67847"><a href="https://www.wcia.com/viewers-club/">Viewers Club</a></li>
	<li id="menu-item-67848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67848"><a href="https://www.wcia.com/morning-mug-club/">Morning Mug Club</a></li>
	<li id="menu-item-75789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75789"><a href="https://www.wcia.com/contests/">Current Contests and Sweepstakes</a></li>
	<li id="menu-item-190549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190549"><a href="https://www.wcia.com/contest-winners/">Contest Winners List</a></li>
</ul>
</div></div></li>
<li id="menu-item-67853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67853"><a href="https://www.wcia.com/live-stream/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-75559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75559"><a href="https://www.wcia.com/live-stream/">3 News Now</a></li>
	<li id="menu-item-75550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75550"><a href="https://www.wcia.com/broadcasts/">Broadcasts</a></li>
	<li id="menu-item-152949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152949"><a href="https://www.wcia.com/video">Video Center</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wcia.com/news/local-news/2nd-coronavirus-in-state-confirmed/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wcia.com/news/local-news/2nd-coronavirus-in-state-confirmed/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						2nd coronavirus in state confirmed												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
									<a href="https://www.wcia.com/news/capitol-news/16-year-olds-nearly-registered-to-vote-after-secretary-of-states-blunder/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						16-year-olds nearly registered to vote after Secretary of State&#8217;s blunder												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">2</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"putin-vows-to-give-voters-a-say-on-constitutional-changes"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-132" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href="https://www.wcia.com/home-and-garden-expo/
	"><img src="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/HGE_2020_dropzone_2.jpg" alt=""></a></center></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-229523 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Putin vows to give voters a say on constitutional changes	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wcia.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: DARIA LITVINOVA, Associated Press</p>
		
					Posted: <time datetime="2020-01-30T13:23:58-06:00">Jan 30, 2020 / 01:23 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-30T13:23:58-06:00">Jan 30, 2020 / 01:23 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/85b14b4a1c784ea481228aeb835a8c4f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Russian President Vladimir Putin listens to President of Lukoil company Vagit Alekperov during a meeting at the Novo-Ogaryovo residence outside Moscow in Moscow, Russia, Tuesday, Jan. 28, 2020. (Alexei Nikolsky, Sputnik, Kremlin Pool Photo via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MOSCOW (AP) — Russian President Vladimir Putin promised Thursday that the country&#8217;s voters will have a final say on his proposed constitutional amendments, changes widely seen as crafted to let Putin stay in power well beyond the legally mandated end of his presidency in 2024. </p>

<p>“It is necessary that people come to the polling stations and say whether they want the changes or not, ” Putin said at a meeting with municipal officials in a Moscow suburb. </p>

<p>“Only after the people speak out, I will either sign or not sign&#8221; the amendments into law, Putin added. </p>

<p>The Russian leader offered the assurance amid growing concerns that a national vote would be meaningless, e ven though Putin himself proposed the idea of holding one after he put forward the amendments, which are designed to redistribute the executive powers of government in Moscow. </p>

<p>The proposed changes would allow lawmakers to name prime ministers and Cabinet members, give a greater role to the State Council, an obscure consultative body of regional governors and federal officials, and prioritize the primacy of Russian laws over international law. </p>

<p>At the same time, the amendments would further strengthen the power of the presidency by giving the country&#8217;s leader the right to dismiss judges, the prime minister and Cabinet members while remaining in charge of the Russia&#8217;s military and law enforcement agencies. </p>

<p>Putin said earlier this month that the changes would bolster democracy. But critics argued that behind the democratic veneer of a popular vote lay a plot to help Putin keep a tight grip on power.</p>

<p>The State Duma, Russia&#8217;s lower house of parliament, unanimously approved the amendments last week in the first of the three required readings. </p>

<p>Lawmakers said the popular vote would take place after the changes are approved by both houses of parliament and signed into law by the president, prompting questions about the purpose of the vote and what it would actually accomplish. </p>

<p>Kremlin spokesman Dmitry Peskov objected last week to the suggestion any vote would be just a formality but refused to go into specifics of when and how it would be organized. </p>

<p>Peskov noted that a popular vote isn&#8217;t legally required to adopt the constitutional amendments, but it was “the president&#8217;s decision” to call for one. </p>

<p>Russian election chief Ella Pamfilova echoed his sentiment and told reporters that having citizens vote must be “a matter of ethics” for Putin. </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"putin-vows-to-give-voters-a-say-on-constitutional-changes"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114865"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wcia.com/news/international/ap-exclusive-law-firm-dumps-maduro-ally-amid-outcry/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AP Exclusive: Law firm dumps Maduro ally amid outcry
					</h3>
	
			<footer class="article-list__article-byline">
			by JOSHUA GOODMAN, Associated Press <span class="sep">/</span> <time datetime="2020-01-30T15:34:53-06:00">Jan 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOGOTA, Colombia (AP) — A U.S. law firm that was hired for $12.5 million by a top ally of Nicolás Maduro has decided to quickly dump the controversial Venezuelan client amid a major outcry by critics who accused it of carrying water for a socialist “dictator,” The Associated Press has learned.</p>
<p>The AP reported Monday that Foley &amp; Lardner had agreed to represent Maduro’s Inspector General Reinaldo Muñoz. Filings with the Justice Department showed Foley &amp; Lardner, which has offices in Washington, in turn paid $2 million to hire influential lobbyist Robert Stryk to help its client ease U.S. sanctions on Maduro’s government and engage the Trump administration in direct talks.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/28042ab37eda4f5088ca655a0c5fb786.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/28042ab37eda4f5088ca655a0c5fb786.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/28042ab37eda4f5088ca655a0c5fb786.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/28042ab37eda4f5088ca655a0c5fb786.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/28042ab37eda4f5088ca655a0c5fb786.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/28042ab37eda4f5088ca655a0c5fb786.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/28042ab37eda4f5088ca655a0c5fb786.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wcia.com/news/international/ap-interview-french-ex-president-regrets-shrugs-off-brexit/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AP Interview: French ex-president regrets, shrugs off Brexit
					</h3>
	
			<footer class="article-list__article-byline">
			by ANGELA CHARLTON, Associated Press <span class="sep">/</span> <time datetime="2020-01-30T14:16:26-06:00">Jan 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PARIS (AP) — Former French President Valery Giscard d’Estaing, who has spent much of his 93 years working to forge a united Europe, is remarkably blasé about Brexit.</p>
<p>Barely 24 hours before Britain becomesthe first country to quit the European Union, Giscard d'Estaing called it a “step backward” geopolitically, but took the long view. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/ca04f6a4e1734ebe91337568f3a7e7c3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/ca04f6a4e1734ebe91337568f3a7e7c3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/ca04f6a4e1734ebe91337568f3a7e7c3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/ca04f6a4e1734ebe91337568f3a7e7c3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/ca04f6a4e1734ebe91337568f3a7e7c3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/ca04f6a4e1734ebe91337568f3a7e7c3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/ca04f6a4e1734ebe91337568f3a7e7c3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wcia.com/news/international/congresswoman-eyes-document-on-border-detention-of-iranians/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Congresswoman eyes document on border detention of Iranians
					</h3>
	
			<footer class="article-list__article-byline">
			by GENE JOHNSON, Associated Press <span class="sep">/</span> <time datetime="2020-01-30T15:34:55-06:00">Jan 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SEATTLE (AP) — A U.S. congresswoman was working Thursday to verify a document showing that despite agency denials, Customs and Border Protection agents were ordered to detain Iranian and Iranian-American travelers at the U.S.-Canada border in Washington state early this month.</p>
<p>As many as 200 travelers with links to Iran were detained for as long as 12 hours as they crossed the border from Canada into Washington state the weekend of Jan. 5-6, following a U.S. drone strike that killed a top Iranian general, according to U.S. Rep. Pramila Jayapal, who is trying to authenticate the document.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/b13e0897be4b4ded83df6da203df7f0b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/b13e0897be4b4ded83df6da203df7f0b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/b13e0897be4b4ded83df6da203df7f0b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/b13e0897be4b4ded83df6da203df7f0b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/b13e0897be4b4ded83df6da203df7f0b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/b13e0897be4b4ded83df6da203df7f0b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/01/b13e0897be4b4ded83df6da203df7f0b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"putin-vows-to-give-voters-a-say-on-constitutional-changes"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"putin-vows-to-give-voters-a-say-on-constitutional-changes"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-136" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.wcia.com/home-and-garden-expo/
	"><img src="https://www.wcia.com/wp-content/uploads/sites/44/2020/01/HGE_2020_300x250_2.jpg" alt=""></a></div></div></section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/board-takes-aim-at-public-safety-positions/"
									>
			
				Board takes aim at public safety positions
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wcia.com/news/board-takes-aim-at-public-safety-positions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2019/10/piatt-county-public-safety-building.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"putin-vows-to-give-voters-a-say-on-constitutional-changes"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"putin-vows-to-give-voters-a-say-on-constitutional-changes"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wcia.com/" rel="home">
				<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" alt="WCIA/WCIX" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WCIA3News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wcia3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/illinoishomepage-mobile/id641342271?ls=1">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.illinoishomepage">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ihp-and-wcia-3-weather/id890012218">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wciaweather">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-225508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225508"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-67890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67890"><a href="https://www.wcia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-67938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67938"><a href="https://wcia.com/privacy-policy#AboutAds">About Our Ads</a></li>
<li id="menu-item-67940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67940"><a href="https://509creative.net/wp-content/uploads/2018/07/Champaign-Springfield,IL_EEO_Public_File-August%201,%202017-July%2031,%202018.pdf">WCIA/WCIX EEO Report</a></li>
<li id="menu-item-67941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67941"><a href="https://publicfiles.fcc.gov/tv-profile/wcia">WCIA FCC Public Profile</a></li>
<li id="menu-item-67942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67942"><a href="https://publicfiles.fcc.gov/tv-profile/wcix">WCIX FCC Public Profile</a></li>
<li id="menu-item-67943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67943"><a href="https://media.illinoishomepage.net/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "DARIA LITVINOVA, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"putin-vows-to-give-voters-a-say-on-constitutional-changes"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wcia.com\/wp-json\/","nonce":"ab140250b6","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wcia.com/_static/??-eJydjEkSwiAQAD9kgECEycHyLcBMlBSQyFL6fJOjV69d3c3f+xCyjx2p8rVyu4eh0KtTbSyFzNZ64Yfit9woN96elA4x06c2W7iP4aSuh4hn/Yibs5FZGqVREtAIggmFGCdirmeM9MfUlhb8Uapl0toDoRaLUjNKZ83v9Z5u4xWEmgEUrF+9f0vb'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wcia.com/wp-includes/js/wp-embed.min.js?m=1576710969g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162794492',post:'229523',tz:'-6',srv:'www.wcia.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794492', '229523' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":445,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
