
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="980e5c8f-7fe7-4048-8b4f-9a5ab5d010e4"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wcia.com\/news\/international\/hong-kong-university-entrance-exams-begin-with-virus-steps\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "HONG KONG (AP) \u2014 Hong Kong students began taking university entrance examinations Friday with masks, temperature checks and social-distancing measures in place after a one-month delay. More than 52,000 students are expected to sit for the city\u2019s Diploma of Secondary Education examinations, which are used for university admissions. All examination candidates and testing personnel were [&hellip;]" || "";
var bob_story_author = "Array, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "illinoishomepage.net";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-10","event":"dlReady","paragraphCount":9,"wordCount":268,"authorName":"Array, Associated Press","imageCount":0,"siteName":"WCIA.com","publishDateString":"Fri Apr 24 2020","publishTimeString":"12:36 AM CDT","originalContent":false,"classifyText":[],"categories":"International","primaryCategory":"International","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WR2FW5");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Hong Kong university entrance exams begin with virus steps &#8211; WCIA.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Feed" href="https://www.wcia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Comments Feed" href="https://www.wcia.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wcia.com\/news\/international\/hong-kong-university-entrance-exams-begin-with-virus-steps\/","page_slug":"hong-kong-university-entrance-exams-begin-with-virus-steps","page_type":"story","page_category":"international","article_id":279818,"subpath":"\/news\/international"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='3HaGy5wY7Tz5zbSI3t_INR-Yc9hRVDLbjjY2bH2laow' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wcia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #003ffc;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wcia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wcia.com/wp-content/themes/nexstar/client/build/css/global.4fbe0ac8c17b2e5fa6c8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wcia.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wcia.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.wcia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wcia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wcia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wcia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.wcia.com/news/international/hong-kong-university-entrance-exams-begin-with-virus-steps/" />
<link rel='shortlink' href='https://www.wcia.com/?p=279818' />
<link rel="alternate" type="application/json+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Finternational%2Fhong-kong-university-entrance-exams-begin-with-virus-steps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Finternational%2Fhong-kong-university-entrance-exams-begin-with-virus-steps%2F&#038;format=xml" />
			<meta property="fb:pages" content="134816148251 " />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wcia.com/news/international/hong-kong-university-entrance-exams-begin-with-virus-steps/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hong Kong university entrance exams begin with virus steps" />
<meta property="og:url" content="https://www.wcia.com/news/international/hong-kong-university-entrance-exams-begin-with-virus-steps/" />
<meta property="og:description" content="HONG KONG (AP) — Hong Kong students began taking university entrance examinations Friday with masks, temperature checks and social-distancing measures in place after a one-month delay. More than 52…" />
<meta property="article:published_time" content="2020-04-24T05:36:05+00:00" />
<meta property="article:modified_time" content="2020-04-24T05:36:05+00:00" />
<meta property="og:site_name" content="WCIA.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hong Kong university entrance exams begin with virus steps" />
<meta name="twitter:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Hong Kong university entrance exams begin with virus steps" />
<meta name="twitter:description" content="HONG KONG (AP) — Hong Kong students began taking university entrance examinations Friday with masks, temperature checks and social-distancing measures in place after a one-month delay. More than 52…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-279818 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR2FW5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wcia.com/" rel="home">WCIA.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wcia.com/" rel="home">
						<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wcia.com/weather/">
							<span class="site-header__weather-region">Urbana</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"hong-kong-university-entrance-exams-begin-with-virus-steps"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67868"><a href="https://www.wcia.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67836"><a href="https://www.wcia.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67869"><a href="https://www.wcia.com/news/capitol-news/">Illinois Capitol News</a></li>
	<li id="menu-item-204044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.wcia.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-68080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68080"><a href="https://www.wcia.com/news/national/">National News</a></li>
	<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67880"><a href="https://www.wcia.com/the-morning-show/">The Morning Show</a></li>
	<li id="menu-item-271727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271727"><a href="https://www.wcia.com/the-bright-spot/">The Bright Spot</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/teenager-hurt-after-being-stabbed-friday-morning/"
									>
			
				Teenager hurt after being stabbed Friday morning
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/teenager-hurt-after-being-stabbed-friday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/02/Investigation20Police20Lights_1540860145924-2-2.jpg_60647026_ver1.0-2-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/bright-spot-sharing-her-talents/"
									>
			
				Bright Spot: Sharing her talents
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/news/local-news/bright-spot-sharing-her-talents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/04/11396781DDE64F5F84097A74ACD4F315.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/carle-asks-community-delivers/"
									>
			
				Carle asks; community delivers
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/pedestrian-killed-by-vehicle-identified/"
									>
			
				Pedestrian killed by vehicle identified
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/teenagers-name-released-autopsy-scheduled/"
									>
			
				Teenager&#8217;s name released; autopsy scheduled
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/county-experiences-first-covid-death/"
									>
			
				County experiences first COVID death
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-246215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246215"><a href="https://www.wcia.com/health/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-263216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263216"><a href="https://www.wcia.com/health/coronavirus/covid-19-tracker/">COVID-19 Tracker</a></li>
	<li id="menu-item-262726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262726"><a href="https://www2.illinois.gov/IISNews/21288-Gov._Pritzker_Stay_at_Home_Order.pdf">Gov. Pritzker &#8216;stay at home&#8217; order</a></li>
	<li id="menu-item-262723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262723"><a href="https://www.cdc.gov/coronavirus/2019-ncov/">Latest from the CDC</a></li>
	<li id="menu-item-251844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251844"><a href="https://www.wcia.com/coronavirus-closings-cancellations/">Coronavirus Closings &#038; Cancellations</a></li>
	<li id="menu-item-254651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254651"><a href="https://www.wcia.com/restaurants-curbside-service/">Restaurants-Curbside Service</a></li>
	<li id="menu-item-254753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254753"><a href="https://www.wcia.com/rent-bill-pay-deferments/">Rent-Bill Pay Deferments</a></li>
	<li id="menu-item-261374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261374"><a href="https://www.wcia.com/health/coronavirus/coronavirus-good-news/">Good News</a></li>
	<li id="menu-item-276525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276525"><a href="https://www.wcia.com/mask-drive/">Mask Drive</a></li>
</ul>
</div></div></li>
<li id="menu-item-205845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-205845"><a href="https://www.wcia.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-206582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="https://www.wcia.com/weather/">Weather Now</a></li>
	<li id="menu-item-67843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67843"><a href="https://www.wcia.com/eyenet/">Eyenet Cameras</a></li>
	<li id="menu-item-206562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206562"><a href="https://www.wcia.com/live-stream/">Weather Live Stream</a></li>
	<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://www.wcia.com/weather/severe-weather-center/">Severe Weather Center</a></li>
	<li id="menu-item-272533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272533"><a href="https://www.wcia.com/weather/stormtracker/">SK Exteriors Stormtracker</a></li>
	<li id="menu-item-68096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68096"><a href="https://wcia.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-142993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142993"><a href="https://www.wcia.com/weather/closings/">Lanz, Inc. Closings and Delays</a></li>
	<li id="menu-item-67844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67844"><a href="https://www.wcia.com/weather-garden/">Mattex Weather Garden</a></li>
	<li id="menu-item-206577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206577"><a href="https://www.wcia.com/weather/kidcaster/">Kidcaster</a></li>
	<li id="menu-item-195892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195892"><a href="https://www.wcia.com/weather/winter-weather-outlook/">Winter Weather Outlook</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/forecast/weathernowarticle/"
									>
			
				WEATHER NOW: Foggy Friday Morning, More Rain and Storms Later
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/weather/forecast/weathernowarticle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/04/DMA_County_Alerts-17.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/weather-now/showers-ending-tonight/"
									>
			
				WEATHER NOW VIDEO: AM Fog, PM Showers/Storms
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/video-7-day-forecast/"
									>
			
				VIDEO: 7-Day Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/its-snowing/"
									>
			
				It&#8217;s snowing!
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/severe-weather-damage/"
									>
			
				Severe Weather Damage
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67853"><a href="https://www.wcia.com/live-stream/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-75559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75559"><a href="https://www.wcia.com/live-stream/">3 News Now</a></li>
	<li id="menu-item-75550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75550"><a href="https://www.wcia.com/broadcasts/">Broadcasts</a></li>
	<li id="menu-item-152949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152949"><a href="https://www.wcia.com/video">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-67839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67839"><a href="https://www.wcia.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67870"><a href="https://www.wcia.com/sports/your-illini-nation/">Your Illini Nation</a></li>
	<li id="menu-item-67842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67842"><a href="https://www.wcia.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-219111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219111"><a href="https://www.wcia.com/sports/full-court-friday/">Full Court Friday</a></li>
	<li id="menu-item-67845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67845"><a href="https://www.wcia.com/athlete-of-the-week/">Athlete Of The Week</a></li>
	<li id="menu-item-240743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240743"><a href="https://www.wcia.com/illinois-marathon/">Illinois Marathon</a></li>
	<li id="menu-item-248982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248982"><a href="https://www.wcia.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-266617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266617"><a href="https://www.wcia.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-248983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248983"><a href="https://www.wcia.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/senior-sendoff-4-23/"
									>
			
				Senior Sendoff 4-23
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/sports/senior-sendoff-4-23/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/04/SeniorSendoff.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/underwood-confident-miller-would-sign-praises-versatility-in-first-public-comments/"
									>
			
				Underwood confident Miller would sign, praises versatility in first public comments
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/local-sports/malcolm-hill-taking-advantage-of-new-opportunities-during-pandemic/"
									>
			
				Malcolm Hill taking advantage of new opportunities during pandemic
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/senior-sendoff-4-22/"
									>
			
				Senior Sendoff 4-22
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/web-extra-adam-miller-full-signing-ceremony/"
									>
			
				WEB EXTRA: Adam Miller full signing ceremony
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-79913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-79913"><a href="https://www.wcia.com/ciliving-tv/ciliving-stories/ciliving/">ciLiving/Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-239636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239636"><a href="https://www.wcia.com/contest-cigiving/">ciLiving – ciGiving Sweepstakes</a></li>
	<li id="menu-item-238825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-238825"><a href="https://www.wcia.com/ciliving-tv/ciliving-stories/">ciLiving Stories</a></li>
	<li id="menu-item-67850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67850"><a href="https://www.wcia.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-67855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67855"><a href="https://www.wcia.com/ask-an-expert/">Ask An Expert</a></li>
	<li id="menu-item-67849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67849"><a href="https://www.wcia.com/operation-honor-guard/">Operation Honor Guard</a></li>
	<li id="menu-item-189047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189047"><a href="https://www.wcia.com/from-the-vault/">From the Vault</a></li>
	<li id="menu-item-240182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240182"><a href="https://www.wcia.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-235914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235914"><a href="https://www.wcia.com/central-illinois-remarkable-women/">Central Illinois&#8217; Remarkable Women</a></li>
	<li id="menu-item-157402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157402"><a href="https://www.wcia.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-238994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238994"><a href="https://www.wcia.com/wcia-3s-caring-companies/">WCIA 3&#8217;s Caring Companies</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/chuck-and-pam-review-two-new-movies-available-for-at-home-viewing/"
									>
			
				Chuck and Pam review two new movies available for at-home viewing
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/ciliving-tv/chuck-and-pam-review-two-new-movies-available-for-at-home-viewing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2020/04/chuck-and-pam-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/raising-voices-and-raising-spirits-with-the-first-ever-cu-sing-along/"
									>
			
				Raising voices and raising spirits with the first-ever &#8220;CU Sing-Along&#8221;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/buy-fresh-buy-local-illinois-helps-consumers-find-produce-markets/"
									>
			
				Buy Fresh, Buy Local Illinois helps consumers find produce, markets
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/why-a-generac-generator-may-be-a-good-fit-for-your-ci-home/"
									>
			
				Why a Generac Generator may be a good fit for your CI Home
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/champaign-county-forest-preserve-district-to-host-first-photo-contest/"
									>
			
				Champaign County Forest Preserve District to host first photo contest
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67956"><a href="https://www.wcia.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67930"><a href="https://wcia.frugal-fridays.com/">Frugal Fridays</a></li>
	<li id="menu-item-67932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67932"><a href="https://tempting-tuesdays.com/">Tempting Tuesdays</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67931"><a href="https://wcia2.parforepennies.com/">Par Fore Pennies</a></li>
	<li id="menu-item-67933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67933"><a href="https://wcia9.nexstardeals.com/index.php?index_type=promo-detail&#038;h=3793492">Golf Tour Extravaganza</a></li>
</ul>
</div></div></li>
<li id="menu-item-67840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67840"><a href="https://www.wcia.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-270148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270148"><a href="https://www.wcia.com/wcia-reception-update/">WCIA 3 Reception Update</a></li>
	<li id="menu-item-217622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217622"><a href="https://www.wcia.com/how-to-re-scan-your-tv/">How to Re-scan Your TV</a></li>
	<li id="menu-item-67856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67856"><a href="https://www.wcia.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-67859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67859"><a href="https://www.wcia.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-67841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67841"><a href="https://www.wcia.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-67852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67852"><a href="https://www.wcia.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67851"><a href="https://www.wcia.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-67887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67887"><a href="https://www.wcia.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-235872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235872"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-67888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67888"><a href="https://www.wcia.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67847"><a href="https://www.wcia.com/viewers-club/">Viewers Club</a></li>
	<li id="menu-item-67848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67848"><a href="https://www.wcia.com/morning-mug-club/">Morning Mug Club</a></li>
	<li id="menu-item-239677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239677"><a href="https://www.wcia.com/contest-cigiving/">ciLiving – ciGiving Sweepstakes</a></li>
	<li id="menu-item-265745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265745"><a href="https://www.wcia.com/birthday-smiles/">Birthday Smiles</a></li>
	<li id="menu-item-270106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270106"><a href="https://www.wcia.com/call-of-the-wild-sweepstakes/">Call of the Wild Sweepstakes</a></li>
	<li id="menu-item-75789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75789"><a href="https://www.wcia.com/contests/">Current Contests and Sweepstakes</a></li>
	<li id="menu-item-190549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190549"><a href="https://www.wcia.com/contest-winners/">Contest Winners List</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wcia.com/health/coronavirus/covid-19-tracker/"
				>COVID-19</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wcia.com/health/coronavirus/covid-19-tracker/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">COVID-19</div>
						Live Coronavirus Tracker																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"hong-kong-university-entrance-exams-begin-with-virus-steps"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-279818 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Hong Kong university entrance exams begin with virus steps	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wcia.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Array, Associated Press</p>
		
					Posted: <time datetime="2020-04-24T00:36:05-05:00">Apr 24, 2020 / 12:36 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-24T00:36:05-05:00">Apr 24, 2020 / 12:36 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/f190c3c07fbe41bcadb05c4c190a7741.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Students wearing masks to help stop the spread of the new coronavirus, sit for the Diploma of Secondary Education (DSE) exams at a school in Hong Kong, Friday, April 24, 2020. Temperature checks and social distancing measures to avoid the spread of COVID-19 had been put in place in the schools for over 50,000 candidates who will sit for the DSE examination this year. (Jerome Favre/Pool Photo via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wcia.com/news/international/hong-kong-university-entrance-exams-begin-with-virus-steps/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>HONG KONG (AP) — Hong Kong students began taking university entrance examinations Friday with masks, temperature checks and social-distancing measures in place after a one-month delay.</p>

<p>More than 52,000 students are expected to sit for the city’s Diploma of Secondary Education examinations, which are used for university admissions. </p>

<p>All examination candidates and testing personnel were required to wear surgical masks and sanitize their hands. Students underwent temperature checks and had to sign health declaration forms before entering the testing venues, where desks were spaced at least a meter (yard) apart.</p>

<p>The exams will take place until May 25. They were to start in March 27 but were postponed as virus infections rose in Hong Kong.</p>

<p>Global examinations such as the International Baccalaureate exam originally slated in May, as well as Cambridge’s International General Certificate of Secondary Education (IGCSE) exams in the U.K., have been cancelled.</p>

<p>As of Thursday, Hong Kong has had 1,036 coronavirus infections with four reported deaths. </p>

<p>After coronavirus cases surged in China in January, Hong Kong took several measures to limit the outbreak in the semi-autonomous territory. The city&#8217;s schools have been closed since Jan. 25.</p>

<p>Infections surged in March as overseas residents returned to Hong Kong while the pandemic was spreading in Europe and the United States. But the city&#8217;s cases have dwindled this month, with 12 consecutive days of single-digit infections.</p>

<p>However, social-distancing measures are still in place until at least May 7. Public gatherings of more than four people are banned, and certain businesses, like beauty salons, bars and karaoke venues remain closed. Restaurants are allowed to operate at half their usual capacity with tables spaced apart. </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wcia.com/news/international/hong-kong-university-entrance-exams-begin-with-virus-steps/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"hong-kong-university-entrance-exams-begin-with-virus-steps"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114865"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-180" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><a href="https://wcia9.nexstardeals.com/index.php?index_type=promo-detail&h=3793492"><img src="https://www.wcia.com/wp-content/uploads/sites/44/2020/03/GolfExtravaganza2020_Ad_728x90.png" alt="Golf Tour Extravaganza 2020"></a></center></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wcia.com/news/international/ambush-near-congos-virunga-park-kills-12-rangers-5-others/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ambush near Congo&#8217;s Virunga park kills 12 rangers, 5 others
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-04-24T12:14:55-05:00">Apr 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BENI, Congo (AP) — An ambush near the renowned Virunga Park in eastern Congo has killed 12 rangers who helped guard some of the world's last remaining mountain gorillas in the wild, and another five people, authorities said Friday.</p>
<p>The attack, which left five other rangers in critical condition, took place near the park's headquarters in Rumangabo, located in Rutsuru territory, according to Joel Wengamulay, a spokesman with the Congolese Institute for the Conservation of Nature. A driver and four civilians also died, he added.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wcia.com/news/international/2nd-french-court-orders-amazon-to-better-protect-workers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				2nd French court orders Amazon to better protect workers
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-04-24T12:08:30-05:00">Apr 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PARIS (AP) — Amazon is studying its next moves in France after an appeals court upheld a ruling saying the company hadn’t done enough to protect workers from the coronavirus.</p>
<p>Unions in France and beyond welcomed Friday’s ruling by the appeals court in Versailles as a comeuppance for the online behemoth, and expressed hope that negotiations with Amazon management on new safety measures can start next week.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/87a398a0226d4fb686f6cfdd370502b6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/87a398a0226d4fb686f6cfdd370502b6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/87a398a0226d4fb686f6cfdd370502b6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/87a398a0226d4fb686f6cfdd370502b6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/87a398a0226d4fb686f6cfdd370502b6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/87a398a0226d4fb686f6cfdd370502b6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/87a398a0226d4fb686f6cfdd370502b6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wcia.com/news/international/no-more-today-uks-new-testing-site-closes-for-applications/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				No more today: UK&#8217;s new testing site closes for applications
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-04-24T11:44:14-05:00">Apr 24, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LONDON (AP) — The British government’s new online system for “essential workers” and their families to book appointments for coronavirus tests got off to an inauspicious start Friday.</p>
<p>Barely three hours after launching, the link stopped accepting applications for the day following “exceptional demand” and said more tests, both for drive-through sites and home delivery, will be made available Saturday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/6e943da78ae341bfa3090e86e23001b9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/04/6e943da78ae341bfa3090e86e23001b9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/6e943da78ae341bfa3090e86e23001b9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/6e943da78ae341bfa3090e86e23001b9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/6e943da78ae341bfa3090e86e23001b9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/6e943da78ae341bfa3090e86e23001b9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/04/6e943da78ae341bfa3090e86e23001b9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"hong-kong-university-entrance-exams-begin-with-virus-steps"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"hong-kong-university-entrance-exams-begin-with-virus-steps"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-29" class="widget widget_media_image"><a href="https://www.wcia.com/health/coronavirus/"><img width="300" height="200" src="https://www.wcia.com/wp-content/uploads/sites/44/2020/03/FactsnotFear_300x200.png?w=300" class="image wp-image-262219  attachment-300x200 size-300x200" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"hong-kong-university-entrance-exams-begin-with-virus-steps"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"hong-kong-university-entrance-exams-begin-with-virus-steps"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wcia.com/" rel="home">
				<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" alt="WCIA/WCIX" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WCIA3News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wcia3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/illinoishomepage-mobile/id641342271?ls=1">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.illinoishomepage">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ihp-and-wcia-3-weather/id890012218">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wciaweather">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-279708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279708"><a href="https://covers.com">COVERS</a></li>
<li id="menu-item-225508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225508"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-67890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67890"><a href="https://www.wcia.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-67938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67938"><a href="https://wcia.com/privacy-policy#AboutAds">About Our Ads</a></li>
<li id="menu-item-67940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67940"><a href="https://509creative.net/wp-content/uploads/2018/07/Champaign-Springfield,IL_EEO_Public_File-August%201,%202017-July%2031,%202018.pdf">WCIA/WCIX EEO Report</a></li>
<li id="menu-item-67941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67941"><a href="https://publicfiles.fcc.gov/tv-profile/wcia">WCIA FCC Public Profile</a></li>
<li id="menu-item-67942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67942"><a href="https://publicfiles.fcc.gov/tv-profile/wcix">WCIX FCC Public Profile</a></li>
<li id="menu-item-67943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67943"><a href="https://media.illinoishomepage.net/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-235871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235871"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "Array, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"hong-kong-university-entrance-exams-begin-with-virus-steps"}'   data-path='/5678/nx.wcia/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wcia.com\/wp-json\/","nonce":"5b88e0b5e4","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wcia.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.wcia.com/wp-content/themes/nexstar/client/build/js/global.1482fb136b5b7aba5e3f.bundle.min.js?ver=1.0'></script>
<script src='https://www.wcia.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wcia.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162794492',post:'279818',tz:'-5',srv:'www.wcia.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794492', '279818' ]);
</script>

</body>
</html>
