
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wcia"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wcia.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Illinois State Police investigate evening crash","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"CHAMPAIGN COUNTY, Ill. (WCIA) &#8212; Illinois State Police said they are investigating after a crash Thursday night. They said it happened near 3000 North and 1100 East near Dewey. Troopers were not able to confirm how many vehicles were involved or if anyone was hurt. State Police did say the area would be closed off [&hellip;]","publicationDate":"2021-01-21T18:29:03-06:00","lastModifiedDate":"2021-01-21T18:29:05-06:00","publicationDayOfWeek":"Thursday","categoryList":["Champaign County","Local News","News"],"primaryCategory":"News","tagList":["Crash","Dewey","Illinois State Police","Wcia"],"wordCount":60,"paragraphCount":3,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":445334,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["238"],"primaryCategoryId":5,"persistentId":"nxs-44-article-445334","nlpSentiment":{"score":-0.3,"magnitude":1.9},"nlpCategories":{"\/Law & Government\/Public Safety\/Law Enforcement":0.74},"nlpLocation":{"1100 East":0.01,"area":0.01,"CHAMPAIGN COUNTY":0.05,"Dewey":0.01,"Ill":0.02,"North":0.01},"nlpPerson":{"anyone":0.01,"Troopers":0.01},"nlpEvent":{"crash":0.02,"evening crash":0.64},"nlpOrganization":{"Illinois State Police":0.04,"WCIA":0.14},"nlpOther":{"reconstruction":0.01},"nlpConsumerGood":{"vehicles":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wcia.com\/news\/illinois-state-police-investigate-evening-crash\/","ampUrl":"https:\/\/www.wcia.com\/news\/illinois-state-police-investigate-evening-crash\/amp\/","urlHostname":"https:\/\/www.wcia.com","urlSlug":"illinois-state-police-investigate-evening-crash","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WCIA.com","callSign":"WCIA\/WCIX","domainName":"www.wcia.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-10"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wcia.com\/news\/illinois-state-police-investigate-evening-crash\/" || "";
var cats = "Champaign County,Local News,News" || "";
var bob_kw = "Crash,Dewey,Illinois State Police,Wcia" || "";
var bob_desc = "CHAMPAIGN COUNTY, Ill. (WCIA) &#8212; Illinois State Police said they are investigating after a crash Thursday night. They said it happened near 3000 North and 1100 East near Dewey. Troopers were not able to confirm how many vehicles were involved or if anyone was hurt. State Police did say the area would be closed off [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "illinoishomepage.net";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-10","event":"dlReady","paragraphCount":3,"wordCount":60,"authorName":"","imageCount":0,"siteName":"WCIA.com","publishDateString":"Thu Jan 21 2021","publishTimeString":"06:29 PM CST","originalContent":true,"classifyText":[],"categories":"Champaign County,Local News,News","primaryCategory":"News","topics":"Crash,Dewey,Illinois State Police,Wcia"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WR2FW5");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WCIA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wcia.com\/wp-content\/uploads\/sites\/44\/2019\/05\/SiteHeaderLogo_WCIAdotcom.png"}},"name":"WCIA.com","description":"CHAMPAIGN COUNTY, Ill. (WCIA) &#8212; Illinois State Police said they are investigating after a crash Thursday night. They said it happened near 3000 North and 1100 East near Dewey. Troopers were not able to confirm how many vehicles were involved or if anyone was hurt. State Police did say the area would be closed off [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wcia.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wcia.com\/news\/illinois-state-police-investigate-evening-crash\/","headline":"Illinois State Police investigate evening crash","datePublished":"2021-01-22T00:29:03+00:00","dateModified":"2021-01-22T00:29:05+00:00","author":{"@type":"Organization","name":"WCIA.com"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wcia.com\/news\/illinois-state-police-investigate-evening-crash\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wcia.com\/wp-content\/uploads\/sites\/44\/2021\/01\/crash-car_39081935_ver1.0.jpg"},"articleSection":"News","genre":["Champaign County","Local News","News"],"keywords":["Crash","Dewey","Illinois State Police","Wcia"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Illinois State Police investigate evening crash | WCIA.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Feed" href="https://www.wcia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCIA.com &raquo; Comments Feed" href="https://www.wcia.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wcia.com\/news\/illinois-state-police-investigate-evening-crash\/","page_slug":"illinois-state-police-investigate-evening-crash","page_type":"story","page_category":"news","article_id":445334,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='CHAMPAIGN COUNTY, Ill. (WCIA) &#8212; Illinois State Police said they are investigating after a crash Thursday night. They said it happened near 3000 North and 1100 East near Dewey. Troopers were not able to confirm how many vehicles were involved or if anyone was hurt. State Police did say the area would be closed off [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Crash, Dewey, Illinois State Police, Wcia' /><!-- WP SEO -->
<meta name='google-site-verification' content='n8Lhfkoumg-t6bmxSrdK3YmoTHJWjT8tGtcjZ8cXfM0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wcia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #003ffc;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wcia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wcia.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wcia.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wcia.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wcia.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wcia.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wcia.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wcia.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wcia.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wcia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"0c3030f0b0e017282874d8c1029d2b0c"}};
</script>
<script src='https://www.wcia.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wcia.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wcia.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wcia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wcia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wcia.com/news/illinois-state-police-investigate-evening-crash/" />
<link rel='shortlink' href='https://www.wcia.com/?p=445334' />
<link rel="alternate" type="application/json+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Fillinois-state-police-investigate-evening-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wcia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wcia.com%2Fnews%2Fillinois-state-police-investigate-evening-crash%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-21 18:29:03" />
<meta name="sailthru.title" content="Illinois State Police investigate evening crash" />
<meta name="sailthru.description" content="CHAMPAIGN COUNTY, Ill. (WCIA) &#8212; Illinois State Police said they are investigating after a crash Thursday night. They said it happened near 3000 North and 1100 East near Dewey. Troopers were not able to confirm how many vehicles were involved or if anyone was hurt. State Police did say the area would be closed off [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wcia.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wcia.com/news/illinois-state-police-investigate-evening-crash/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Illinois State Police investigate evening crash" />
<meta property="og:url" content="https://www.wcia.com/news/illinois-state-police-investigate-evening-crash/" />
<meta property="og:description" content="CHAMPAIGN COUNTY, Ill. (WCIA) &#8212; Illinois State Police said they are investigating after a crash Thursday night. They said it happened near 3000 North and 1100 East near Dewey. Troopers were n…" />
<meta property="article:published_time" content="2021-01-22T00:29:03+00:00" />
<meta property="article:modified_time" content="2021-01-22T00:29:05+00:00" />
<meta property="og:site_name" content="WCIA.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Illinois State Police investigate evening crash" />
<meta name="twitter:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=1280" />
<meta name="twitter:description" content="CHAMPAIGN COUNTY, Ill. (WCIA) &#8212; Illinois State Police said they are investigating after a crash Thursday night. They said it happened near 3000 North and 1100 East near Dewey. Troopers were n…" />
<meta name="twitter:title" content="Illinois State Police investigate evening crash" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wcia.com/wp-content/uploads/sites/44/2019/06/cropped-57052269_10157131648673252_7334771339372265472_o.png?w=270" />
</head>

<body class="post-template-default single single-post postid-445334 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WR2FW5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wcia.com/" rel="home">WCIA.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wcia.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wcia.com/weather/">
							<span class="site-header__weather-region">Champaign</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-67868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67868"><a href="https://www.wcia.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-67836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67836"><a href="https://www.wcia.com/news/local-news/">Local News</a></li>
	<li id="menu-item-67869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67869"><a href="https://www.wcia.com/news/capitol-news/">Illinois Capitol News</a></li>
	<li id="menu-item-204044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204044"><a href="https://www.wcia.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-68080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68080"><a href="https://www.wcia.com/news/national/">National News</a></li>
	<li id="menu-item-368531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368531"><a href="https://www.wcia.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-373457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373457"><a href="https://www.wcia.com/news/target3/">Target 3</a></li>
	<li id="menu-item-67880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67880"><a href="https://www.wcia.com/the-morning-show/">The Morning Show</a></li>
	<li id="menu-item-271727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271727"><a href="https://www.wcia.com/the-bright-spot/">The Bright Spot</a></li>
	<li id="menu-item-443827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443827"><a href="https://www.wcia.com/leading-the-way/">Leading The Way</a></li>
	<li id="menu-item-283829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283829"><a href="https://www.wcia.com/one-good-thing/">One Good Thing</a></li>
	<li id="menu-item-317134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317134"><a href="https://www.wcia.com/news/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-246215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246215"><a href="https://www.wcia.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-418350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418350"><a href="https://www.wcia.com/venn/">Video Game News</a></li>
	<li id="menu-item-345811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345811"><a href="https://www.wcia.com/30-minutes/">30 Minutes</a></li>
	<li id="menu-item-372190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372190"><a href="https://www.wcia.com/wcia-new-set/">WCIA’s New Set</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/several-health-departments-host-covid-19-vaccination-clinics/"
					class="article-list__article-link"
														>
			
				Several health departments host COVID-19 vaccination clinics
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/douglas-county-health-department-asks-for-communitys-patience-during-covid-19-vaccination-process/"
					class="article-list__article-link"
														>
			
				Douglas County Health Department asks for community&#8217;s patience during COVID-19 vaccination process
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/local-news/crews-investigate-house-fire-started-in-kitchen/"
					class="article-list__article-link"
														>
			
				Crews investigate house fire started in kitchen
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/troopers-one-person-dead-after-head-on-crash/"
					class="article-list__article-link"
														>
			
				Troopers: One person dead after head-on crash
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-205845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-205845"><a href="https://www.wcia.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-206582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206582"><a href="https://www.wcia.com/weather/">Weather Now</a></li>
	<li id="menu-item-323232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323232"><a href="https://www.wcia.com/radar/">Radar</a></li>
	<li id="menu-item-67843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67843"><a href="https://www.wcia.com/eyenet/">Eyenet Cameras</a></li>
	<li id="menu-item-206562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206562"><a href="https://www.wcia.com/live-stream/">Weather Live Stream</a></li>
	<li id="menu-item-67860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67860"><a href="https://www.wcia.com/weather/severe-weather-center/">Severe Weather Center</a></li>
	<li id="menu-item-272533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272533"><a href="https://www.wcia.com/weather/stormtracker/">SK Exteriors Stormtracker</a></li>
	<li id="menu-item-68096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68096"><a href="https://wcia.com/weather/weather-alerts">Weather Alerts</a></li>
	<li id="menu-item-142993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142993"><a href="https://www.wcia.com/weather/closings/">Snow Bear Closings and Delays</a></li>
	<li id="menu-item-67844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67844"><a href="https://www.wcia.com/weather-garden/">Mattex Weather Garden</a></li>
	<li id="menu-item-206577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206577"><a href="https://www.wcia.com/weather/kidcaster/">Kidcaster</a></li>
	<li id="menu-item-195892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195892"><a href="https://www.wcia.com/weather/winter-weather-outlook/">Winter Weather Outlook</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/forecast/weathernowarticle/"
					class="article-list__article-link"
														>
			
				WEATHER NOW: Sunny Friday, But A Messy Weekend System
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/weather/forecast/weathernowarticle/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2021/01/RaceConditions.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/video-7-day-forecast/"
					class="article-list__article-link"
														>
			
				VIDEO: 7-Day Forecast
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/weather-now/showers-ending-tonight/"
					class="article-list__article-link"
														>
			
				WEATHER NOW VIDEO: Still Sunny Friday, But Much Cooler
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/news/evening-commute-snow-in-champaign/"
					class="article-list__article-link"
														>
			
				EVENING COMMUTE: Snow in Champaign
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/weather/weather-101/snow-squall-warnings-what-are-they-and-how-do-i-get-them/"
					class="article-list__article-link"
														>
			
				Snow Squall Warnings: What are They and How Do I Get Them?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-67853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67853"><a href="https://www.wcia.com/live-stream/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-75559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75559"><a href="https://www.wcia.com/live-stream/">3 News Now</a></li>
	<li id="menu-item-75550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75550"><a href="https://www.wcia.com/broadcasts/">Broadcasts</a></li>
	<li id="menu-item-152949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152949"><a href="https://www.wcia.com/video">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-67839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-67839"><a href="https://www.wcia.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67870"><a href="https://www.wcia.com/sports/your-illini-nation/">Your Illini Nation</a></li>
	<li id="menu-item-67842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67842"><a href="https://www.wcia.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-219111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219111"><a href="https://www.wcia.com/sports/full-court-friday/">Full Court Friday</a></li>
	<li id="menu-item-67845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67845"><a href="https://www.wcia.com/athlete-of-the-week/">Athlete Of The Week</a></li>
	<li id="menu-item-240743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240743"><a href="https://www.wcia.com/illinois-marathon/">Illinois Marathon</a></li>
	<li id="menu-item-248982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248982"><a href="https://www.wcia.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-353250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353250"><a href="https://www.wcia.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-248983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248983"><a href="https://www.wcia.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-286171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286171"><a href="https://www.wcia.com/senior-send-off/">Senior Send-Off</a></li>
	<li id="menu-item-319271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-319271"><a href="https://www.wcia.com/tag/wcia-3-in-1-podcast/">WCIA 3-in-1 podcast</a></li>
	<li id="menu-item-341253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341253"><a href="https://www.wcia.com/sports/huddle-up-and-listen/">Huddle Up and Listen</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/your-illini-nation/bielema-rounds-out-first-coaching-staff-with-smu-defensive-coordinator-kevin-kane/"
					class="article-list__article-link"
														>
			
				Bielema rounds out first coaching staff with SMU defensive coordinator Kevin Kane
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/sports/your-illini-nation/bielema-rounds-out-first-coaching-staff-with-smu-defensive-coordinator-kevin-kane/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wcia.com/wp-content/uploads/sites/44/2021/01/KevinKane.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/illini-volleyball-set-to-open-season-more-than-a-year-after-playing-last-match/"
					class="article-list__article-link"
														>
			
				Illini volleyball set to open season more than a year after playing last match
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/local-sports/bielema-illini-football-assistant-coach-contracts-approved-by-board-of-trustees/"
					class="article-list__article-link"
														>
			
				Bielema, Illini football assistant coach contracts approved by Board of Trustees
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/illini-add-transfer-defensive-back-eddie-smith/"
					class="article-list__article-link"
														>
			
				Illini add transfer defensive back Eddie Smith
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/sports/illini-basketball/change-in-starting-lineup-propels-illinois-to-better-start-season-sweep-of-penn-st/"
					class="article-list__article-link"
														>
			
				Change in starting lineup propels Illinois to better start, season sweep of Penn St.
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-79913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-79913"><a href="https://www.wcia.com/ciliving-tv/ciliving-stories/ciliving/">ciLiving</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-239636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239636"><a href="https://www.wcia.com/contest-cigiving/">ciLiving – ciGiving Sweepstakes</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/merlin-is-looking-for-his-furever-family/"
					class="article-list__article-link"
														>
			
				Merlin is looking for his Furever Family
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/ciliving-tv/merlin-is-looking-for-his-furever-family/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6217331"
	>
	<img
		src="https://i0.wp.com/www.wcia.com/wp-content/uploads/sites/44/2021/01/hart-new-logo.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/krannert-center-presents-scott-silvens-the-journey/"
					class="article-list__article-link"
														>
			
				Krannert Center presents Scott Silven&#8217;s The Journey
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/ciliving-tv/krannert-center-presents-scott-silvens-the-journey/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wcia.com/wp-content/uploads/sites/44/2021/01/the-journey-fullscreen-KRANNERT.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/our-friend-and-wandavision-now-streaming/"
					class="article-list__article-link"
														>
			
				&#8220;Our Friend&#8221; and &#8220;Wandavision&#8221; now streaming
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/champaign-county-restaurant-week-hamilton-walkers/"
					class="article-list__article-link"
														>
			
				Champaign County Restaurant Week: Hamilton Walker&#8217;s
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/final-push-for-support-of-developmental-services-center/"
					class="article-list__article-link"
														>
			
				Final push for support of Developmental Services Center
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wcia.com/ciliving-tv/valentine-crafts-with-daisy-lane-scrapbooking-and-craft-mall/"
					class="article-list__article-link"
														>
			
				Valentine crafts with Daisy Lane Scrapbooking and Craft Mall
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-288197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-288197"><a href="https://www.wcia.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67850"><a href="https://www.wcia.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-67855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67855"><a href="https://www.wcia.com/ask-an-expert/">Ask An Expert</a></li>
	<li id="menu-item-67849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67849"><a href="https://www.wcia.com/operation-honor-guard/">Operation Honor Guard</a></li>
	<li id="menu-item-189047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189047"><a href="https://www.wcia.com/from-the-vault/">From the Vault</a></li>
	<li id="menu-item-240182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240182"><a href="https://www.wcia.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-353454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353454"><a href="https://www.wcia.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-157402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157402"><a href="https://www.wcia.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-238994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238994"><a href="https://www.wcia.com/wcia-3s-caring-companies/">WCIA 3’s Caring Companies</a></li>
	<li id="menu-item-290487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290487"><a href="https://www.wcia.com/best-of-the-class-2020/">Best of the Class 2020</a></li>
	<li id="menu-item-288198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-288198"><a href="https://www.wcia.com/our-town-2020/">Our Town 2020</a></li>
	<li id="menu-item-353295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353295"><a href="https://www.wcia.com/farm-showcase/">Farm Showcase</a></li>
	<li id="menu-item-366996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366996"><a href="https://www.wcia.com/thrive-in-spi/">Thrive in SPI</a></li>
	<li id="menu-item-418349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418349"><a href="https://www.wcia.com/toy-drive/">Toys for Tots 2020 Toy Drive</a></li>
	<li id="menu-item-426284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426284"><a href="https://www.wcia.com/blood-drive/">Gift of Life 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-67888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67888"><a href="https://www.wcia.com/contests/">Contests</a></li>
<li id="menu-item-67956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67956"><a href="https://www.wcia.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67930"><a href="https://wcia.frugal-fridays.com/">Frugal Fridays</a></li>
	<li id="menu-item-67932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67932"><a href="https://tempting-tuesdays.com/">Tempting Tuesdays</a></li>
	<li id="menu-item-67931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67931"><a href="https://wcia2.parforepennies.com/">Par Fore Pennies</a></li>
	<li id="menu-item-67933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67933"><a href="https://wcia9.nexstardeals.com/index.php?index_type=promo-detail&#038;h=3793492">Golf Tour Extravaganza</a></li>
</ul>
</div></div></li>
<li id="menu-item-67840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67840"><a href="https://www.wcia.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67856"><a href="https://www.wcia.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-67859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67859"><a href="https://www.wcia.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-67841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67841"><a href="https://www.wcia.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-67852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67852"><a href="https://www.wcia.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67887"><a href="https://www.wcia.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-235872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235872"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-335182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335182"><a href="https://www.wcia.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-335183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335183"><a href="https://www.wcia.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-335185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335185"><a href="https://www.ziprecruiter.com/wciawcix">Post a Job</a></li>
	<li id="menu-item-67851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67851"><a href="https://www.wcia.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wcia.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-445334 post type-post status-publish format-standard has-post-thumbnail hentry category-champaign-county category-local-news category-news tag-crash tag-dewey tag-illinois-state-police tag-wcia" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Illinois State Police investigate evening crash	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wcia.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2021-01-21T18:29:03-06:00">Jan 21, 2021 / 06:29 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-21T18:29:05-06:00">Jan 21, 2021 / 06:29 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/crash-car_39081935_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>CHAMPAIGN COUNTY, Ill. (WCIA) &#8212; Illinois State Police said they are investigating after a crash Thursday night.</p>



<p>They said it happened near 3000 North and 1100 East near Dewey. Troopers were not able to confirm how many vehicles were involved or if anyone was hurt.</p>



<p>State Police did say the area would be closed off for the next 2-3 hours for reconstruction.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114865"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wcia.com/news/several-health-departments-host-covid-19-vaccination-clinics/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="445398"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Several health departments host COVID-19 vaccination clinics
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-01-21T19:54:30-06:00">Jan 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CENTRAL ILLINOIS (WCIA) -- Several health departments are offering COVID vaccinations.</p>
<p>People in Champaign County can make appointments either at the iHotel on South 1st Street or at the former Dress Barn in the Kohl's Plaza. These will take place next week and are for people 65 and older.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6218183"
	>
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=612&#038;h=326&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 876w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1752w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wcia.com/news/douglas-county-health-department-asks-for-communitys-patience-during-covid-19-vaccination-process/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="445128"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Douglas County Health Department asks for community&#8217;s patience during COVID-19 vaccination process
					</h3>
	
						<footer class="article-list__article-byline">
				by Cassandra Smith <span class="sep">/</span> <time datetime="2021-01-21T19:37:22-06:00">Jan 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DOUGLAS COUNTY, Ill. (WCIA) -- The Douglas County Health Department is asking for the community's patience as they continue to navigate getting COVID-19 vaccine supplies and administering them.</p>
<p>Colleen Lehmann, Public Health community liaison for the health department, said they have been able to get through the 1A Phase of vaccination distribution. They were able to give those who fell under that category and wanted the vaccine their starting dose.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/vaccine_push-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wcia.com/news/local-news/crews-investigate-house-fire-started-in-kitchen/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="445369"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Crews investigate house fire started in kitchen
					</h3>
	
						<footer class="article-list__article-byline">
				by Courtney Bunting <span class="sep">/</span> <time datetime="2021-01-21T19:11:50-06:00">Jan 21, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DANVILLE, Ill. (WCIA) -- No one was hurt in a house fire yesterday around 9:30 p.m. Westville fire crews were called to 30 Arlington Drive. They saw light smoke coming out of both ends of the house when they arrived. </p>
<p>There were five people inside the home when the fire started. Police helped them get outside safely.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6218070"
	>
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2021/01/395G9269_01_frame_0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="433712"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wcia.com/local/drunk-driving-leads-deadly-car-crash/"
					class="article-list__article-link"
														>
			
				Police: Man killed by drunk driver
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wcia.com/local/drunk-driving-leads-deadly-car-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wcia.com/wp-content/uploads/sites/44/2020/12/FATAL-CRASH-GENERIC.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

			</section>

	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="media_image-50" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wcia.com/target-3-tips/"><img width="300" height="214" src="https://www.wcia.com/wp-content/uploads/sites/44/2020/10/target3-tip-box-1.png?w=300" class="image wp-image-373790  attachment-300x214 size-300x214" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wcia.com/wp-content/uploads/sites/44/2020/10/target3-tip-box-1.png 300w, https://www.wcia.com/wp-content/uploads/sites/44/2020/10/target3-tip-box-1.png?resize=50,36 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wcia.com/" rel="home">
					<img src="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png" srcset="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png?w=90 90w, https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png?w=120 120w, https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png?w=180 180w, https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WCIA/WCIX" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WCIA3News">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wcia3">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/illinoishomepage-mobile/id641342271?ls=1">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.illinoishomepage">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ihp-and-wcia-3-weather/id890012218">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wciaweather">
						<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-67938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67938"><a href="https://wcia.com/privacy-policy#AboutAds">About Our Ads</a></li>
<li id="menu-item-67940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67940"><a href="https://www.wcia.com/wp-content/uploads/sites/44/2020/07/Champaign-SpringfieldIL_EEO_Public_File.pdf">WCIA/WCIX EEO Report</a></li>
<li id="menu-item-67941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67941"><a href="https://publicfiles.fcc.gov/tv-profile/wcia">WCIA FCC Public Profile</a></li>
<li id="menu-item-67942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67942"><a href="https://publicfiles.fcc.gov/tv-profile/wcix">WCIX FCC Public Profile</a></li>
<li id="menu-item-351086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351086"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-67943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67943"><a href="https://media.illinoishomepage.net/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wcia.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wcia.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wcia","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"illinois-state-police-investigate-evening-crash"}'   data-path='/5678/nx.wcia/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.wcia.com/wp-content/uploads/sites/44/2019/05/SiteHeaderLogo_WCIAdotcom.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 82 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wcia.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wcia.com\/wp-json\/","nonce":"ee459aecbf","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wcia.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wcia.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.wcia.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.wcia.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wcia.com\/news\/illinois-state-police-investigate-evening-crash\/"}
</script>
<script src='https://www.wcia.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.wcia.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.wcia.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794492',post:'445334',tz:'-6',srv:'www.wcia.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794492', '445334' ]);
</script>

</body>
</html>
